Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Mode won't appear in Android app

Reply
Hobojoe441 Aspirant
Aspirant
Just as info. The mode tab is not restored here either. Samsung S8 note. Great post though. Please explain to a non IT eng. , what the "back end " means.
pc2k17 Hero
Hero

@Hobojoe441

 

When I reference "back end" I'm talking about the databases, servers, and cloud infrastructure behind the scenes that make the whole system work. The "stuff" your base and account connects to. Arlo probably has some data centers around the country (world?) that house these systems. There seemed to be some type of database or server issue or a misconfiguration issue that caused the mode tab to disapear, and Arlo pushed out a patch or fix to the server/databases that brought it back.

 

As of 11:32pm EST my mode tab is back and is functioning normally now. I didn't have to do anything for it to come back. Looks like a second fix was implemented and that fixed me.

ChristineT
Arlo Employee Retired

Good evening @star_boy_oz and Arlo Community,

 

After working with some of you directly, we have identified an unexpected exception where some Android customers are still experiencing an issue with the Modes tab appearing in the app. We are validating another fix and would like to ask you to confirm if the issue is now resolved for you? You may need to log out or force quit the app and log back in.  

 

We appreciate your continued patience and look forward to hearing more feedback.  

 

Arlo Team


____
Please click KUDOS or REPLY if you found this helpful.
madkiwi Luminary
Luminary

@ChristineT wrote:

Good evening @star_boy_oz and Arlo Community,

 

After working with some of you directly, we have identified an unexpected exception where some Android customers are still experiencing an issue with the Modes tab appearing in the app. We are validating another fix and would like to ask you to confirm if the issue is now resolved for you? You may need to log out or force quit the app and log back in.  

 

We appreciate your continued patience and look forward to hearing more feedback.  

 

Arlo Team


My Mode tab is back. I exited the app, then closed all background apps, started Arlo and the Mode tab appeared.

 

Thank god, I was looking for a chicken to sacrifice and read its entrails.

 

Now fix the **bleep**ing Geofencing. According to the app my wife is not in zone. But she's yakking at me right now, so something isn't right. As usual.

Model: VMC3030 | Arlo Wire-Free Camera
maqs Star
Star
It's back for me too. Logged out and cleared background apps and logged in again.
Shrick Apprentice
Apprentice

Back for me to, OnePlus 5 Android 8.1.0. Thank Goodness...!

Model: VMC4030| Arlo Pro Wire-Free Camera
JonKong Guide
Guide
It came back for me this morning, but is blank.

If I tap on the blank area, it shows me one of my recorded videos???
mmorgens Guide
Guide

It is back for me as well now.

JTDK Tutor
Tutor
Same for me, I am using Android system with an Huawei Honor 8 phone.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
pc2k17 Hero
Hero

@JoeCymru and anyone else interested.......

 

Just FYI --- you don't have to uninstall and reinstall the Arlo app to get the double notifications, just clearing the app data will do it as well, which unfortunatly I did yesterday, and now I'm getting double notifications. I'll try a reinstall the way @JoeCymru mentioned later today, no time now as I have a major issue at work to deal with. The team in Spain pushed out an update that broke USB functionality......... I've got amateurs to deal with everywhere I turn it seems....

 

I'll post back later when I try the "double notification reinstall fix" with my results.

Just_rick Tutor
Tutor
Issue is now fixed on both my moto z force, and Samsung Galaxy s8. Thank you.
Denida Aspirant
Aspirant

My mode works on my android when checking on my cameras at my current location.  However at my other residence, I'm still not able to access the mode function on my android or PC.  I have restarted the base unit numerous times and yet still unable to access mode

Highlighted
Peachtruck Aspirant
Aspirant

Tried deleting the app, downloading, rebooted base station, no joy.  

Model: VMC3030 | Arlo Wire-Free Camera
bobkat123 Aspirant
Aspirant

Lost mode on android this morning. found many others having same problem. Looking at comments online many people frustrated. Got me thinking maybe just reboot my phone.......... that did it !!!!!!! Mode featutre is back. Not saying it will work for you, but try it.

Denida Aspirant
Aspirant

I bought two systems for two different residences.  I access both using the same android phone by using two different email accounts.  One residence has no issues with the mode function.  The other one began working again until yesterday, and now I no longer have the mode function.  Both base stations have the same hardware and firmware.   So really confused as to why one of my system works fine, but not the other, as they both are accessed by the same phone. 

PaulieArlo Aspirant
Aspirant
Try deleting app, shut phone down, turn phone on, go to Google Play store, download app again. See if that does the trick.
Thebennyhana Aspirant
Aspirant
Ok. So it was like a whole week with no issues. New record, way to go arlo. So are you planning on fixing geo... says I'm home while away and vice versa. Also, schedule is not working... shows cameras in one set mode, but are in another... some record some dont. Really hit and miss.... at least once a week I ask why I still have this.... guess my only answer is after so much $ gonna make it work for me.... but is it really a security plus if its outtake commission so dang often???

Anyway arlo please fix app issues. Again....
Thanks for your time.
Thebennyhana Aspirant
Aspirant
Try this fix... take them all down. Take out batteries, jump on left leg twice. Unplug base station. Jump on right leg twice. Sell your crazy arlo system that is ALWAYS HAVING ISSUES OF SOME KIND ALL THE F****** TIME to some person who isnt interest in security cameras for the security aspect, and sees it as a hobby to tinker with EVERYDAY. Jump up for joy with both legs, take your legs down to BB store. Use money from faulty arlo towards a hardwire system. That will work. That you dont have to go to bloggers and chat rooms to get help. That simply works all the time. Imagine that. Security cameras that actually record video. Wow someone should make that.... warning: you may need to do work to install hardwired cameras. However you may not have to freak out all the time when it's down again, and no explanations or apology just a f.u. thanks for dropping a small fortune on our product dummie....
hektortse Tutor
Tutor
doesn't work for me.
hektortse Tutor
Tutor
i have tried restarting the phone, clearing app data, removing app and installed it again, nothing worked.
hektortse Tutor
Tutor

It doesn't work also when I use my PC to access it via a brower. In the webpage, when I click the mode button, no mode appears for me to choose from.

ostringer Aspirant
Aspirant

Yeah - me too (no mode) - using Samsung Galaxy Tab S2 - tried uninstall & reinstall, etc., etc. - I guess they are working on this?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Kenneth1x2 Aspirant
Aspirant
WTF, mode came back some 4 days ago, but just disappeared again!!
Kenneth1x2 Aspirant
Aspirant
Abd now it works again. Galaxy S7 Edge, Android 7.0
nugcam Aspirant
Aspirant

Mode is still missing for both our phones

galaxy s8

iphone7+

Model: VMC4030| Arlo Pro Wire-Free Camera