Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo pro- Mode button missing?

Reply
JamesC
Community Manager
Community Manager

The Arlo engineering team is currently investigating this issue. I will post an update when I have more information.

 

JamesC

Matchpoint
Apprentice
Apprentice

I am having the same problem. I already rebooted the base and I tried logging off and on. With this many user's having the same problem it could only be the app. Can the moderator bring this up to the attention of Arlo?

Model: VMC4030| Arlo Pro Wire-Free Camera
Kraken88
Initiate
Initiate
I have the options for devices and library but my mode option has disappeared?
Model: VMC4030| Arlo Pro Wire-Free Camera
Factor
Initiate
Initiate

Logged on and tried to access mode button to arm cameras and found that it was missing.

Scott00437
Initiate
Initiate
 
Dralken
Initiate
Initiate
The mode feature has disappeared on the app, I am unable to activate or deactivate the cameras. I have done everything except for resetting up the entire system
dalnord
Initiate
Initiate

Me too.  I unarmed yesterday, but today, the mode option is not present for me to use to arm system.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Ceke
Guide
Guide
Android 8.0.0 on a Samsung S8 clearly doesn't work for me (I'm located in Sweden) so there must be something else than specific Android versions causes this trouble!

@JamesC what's the progress from the engineers? I assume there were some action that caused this to happen so have a rollback to previous state/version of code been evaluated?
Mjb6
Guide
Guide
We don't even have a mode tab to select from within the app. It's useable in the desktop version, but not the app.
60pilot
Aspirant
Aspirant

I even u installed and reinstalled.  My mode is gone to

Streak2
Master Master
Master

There have been times when it has been slow to appear.

Are you IOS or Android? Try and reinstall the app.

What about if you login here https://arlo.netgear.com/#/login 

Exugen
Initiate
Initiate
Same here. Android app. The Mode button was there yesterday, now it's gone. I hope it gets fixed soon?
Model: VMC4030| Arlo Pro Wire-Free Camera
Flashmacca
Initiate
Initiate
I've also lost the mode function making the app unusable. I use a Samsung phone on an Android platform.
Model: VMC4030| Arlo Pro Wire-Free Camera
mmorgens
Guide
Guide

None of this helps, Streak2

 

There is a major problem with the Android App at the moment, see the other thread at https://community.netgear.com/t5/Arlo/Mode-won-t-appear-in-Android-app/td-p/1565043

Mickey_D_UK
Initiate
Initiate

Same issue here.  Samsung Galaxy A5 running Android 7.0.  Arlo App v2.4.12_20632.  The mode tab is not available at all.  Have tried restarting phone, clearing application data/cache and uninstalling/reinstalling from the play store with, but still no mode funtionality showing in the app.

RvrRat
Initiate
Initiate

Same problem as every prior commenter.  Mode tab on Android app disappeared on both my devices starting yesterday.  Tried the usual stuff, cycled the base unit, uninstalled/reinstalled app.  Clearly, the app is broken and should be fixed.  Netgear: Please Fix.

JonKong
Guide
Guide

Arlo support claim that the "engineering" team are "diligently working for a fix".  The bugs within the pervious releases of the Arlo app don't show much diligence or testing, for example geofencing no longer working.

 

They also said "Just like any other security systems, we do admit that our cameras has many flaws."

 

So far I have had no problems with the camera's, it just the shockingly bad software (mobile app)!!!

 

 

kmwebb917
Aspirant
Aspirant

Yesterday the Mode tab was missing from the app.  It only shows Device & Library.  I uninstalled the app, restarted the phone and forced close the app 3 times. Restarted the base twice and the mode tab is still missing. It's available on the website but not on the app.  Why is this happening?  And how can I fix this?  

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
pc2k17
Hero
Hero

Yesterday there were two posts started about this issue. One has completely dissapeared and the other was moved the the Arlo board, even though it was posted on the Arlo Pro board. Many people on android reporting to have the same issue. Yesterday I did not have the issue, mode tab was there and functioning. Today my mode tab is also gone. I'm on android 8.0.0 using a Samsung S8.

 

On the one post that was moved to the Arlo board, @JamesC, the community manager posted and said the arlo engineers are working on it.

 

Luckily for me I always leave mine in armed mode and use smartthings to turn the cameras on and off. But for anyone who disarmed and cannot arm today, this is an issue. Hopefully they fix it quickly.

pitahastings
Initiate
Initiate
MODE Tab just Disappeared this morning. Every night i go into the Mode Tab and set the camera's sensitivity to 100%. Then Every morning i go into the MODE Tab to reduce the Sensitivity to 80% to reduce false alarms.... This morning MODE TAB IS GONE. What gives ARLO?????
Model: VMC4030| Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

It's hard to say. I've had no problem using multiple devices ever since this issue was first reported.

SJG413
Aspirant
Aspirant
I have lost my mode setting to arm and disarm cameras on my android phone.
Tried deleting and reinstalling app but still only have device and setting tabs.
Its my account...no sharing issues. Any help is appreciated,.
Model: VMC4030| Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

Have you tried a browser? Even a mobile browser should work if set to use the desktop version. Yes, it's a workaround.

U00slo1
Aspirant
Aspirant
Having same issue. Can anyone help?
jguerdat
Guru Guru
Guru

As a workaround, try using a browser. You can use a mobile browser if you set it to use the desktop version of the site.