Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Missing "Add Rule"

Reply
Discussion stats
  • 5 Replies
  • 1390 Views
  • 1 Like
  • 3 In Conversation
StuBee
Luminary
Luminary

How do you add a RULE to the "Armed" Mode.  I have no "Add Rule" button.

I want to add another camera trigger to the list.

 

 

Model: VMB3000 | Arlo Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

A properly installed camera in your system should automatically get a rule in the Armed mode. I would remove the camera from Settings, My Devices and resync it.

 

There's an FAQ here in the support section on how to create custom modes. Basically, use the Mode tab, select your base and use Add Mode. Note that only one camera gets a rule when creating the mode so save it and re-edit to add more cameras. Any camera without a rule is disarmed.

View solution in original post

5 REPLIES 5
TomMac
Guru Guru
Guru

Copy the ARMED mode in a CUSTOM mode to add additional rules

--------------------------------------
Morse is faster than texting!
--------------------------------------
StuBee
Luminary
Luminary

Hello TomMac,

Can you clarify why this can't be done in Armed Mode?

Armed Mode apparently is the default mode.   When I tell my Google Assistant to "Arm Arlo", thats the one that gets enabled.

 

 

jguerdat
Guru Guru
Guru

A properly installed camera in your system should automatically get a rule in the Armed mode. I would remove the camera from Settings, My Devices and resync it.

 

There's an FAQ here in the support section on how to create custom modes. Basically, use the Mode tab, select your base and use Add Mode. Note that only one camera gets a rule when creating the mode so save it and re-edit to add more cameras. Any camera without a rule is disarmed.

View solution in original post

StuBee
Luminary
Luminary

The camera must be properly installed, as I have a custom Mode using it via a rule (and it alerts, etc).

However, I will try removing the camera and re-adding it.  thanks

StuBee
Luminary
Luminary

Thanks Jguerdat,

I performed the following:

- Removed the device from the Android Arlo App

- Rebooted the Arlo Base Station

- Resynced the Device with the Base Station

- Launched Arlo Android app, and searched for new devices (it found)

- Now the device appears in my "Armed" Mode along with the other two devices.

 

Thanks!