Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 2 replies
  • 112 views
  • 0 kudos
  • 3 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Follower

Geofencing for a second account does not work

After I setup geofencing, my expectation was that if I leave home, but my wife is still at home, arlo won't turn on into Armed mode until she leaves home. It would need both accounts to be out of the zone.

However, it seems like geofencing works only for an admin account. So if I leave home and my wife is still at home, the camera's start recording.

 

Do you guys have the same issues with geofencing?

Message 1 of 3
Arlo Employee

Re: Geofencing for a second account does not work

Hey @artem369,

 

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius. You can read more here: How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

Make sure that that the app is running and logged in and location is enabled. If neither of these are on or disabled, Geofencing will not work. 

 

If you are still having problems, try to disable all devices within the Geofencing settings and save. Then re-enable it again. You can do this by logging in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

Message 2 of 3
Star

Re: Geofencing for a second account does not work

Come on Arlo - why is geofencing so hard for you to get right?  Reguarly now the geo-fence feature just does not work!  For a "security product", it's just not acceptable.  

 

The only way to get geo-fencing to reliably notice that I've entered or exited the zone is to open the Arlo app on my Android phone.  Can only conclude that the problem is your shoddy implementation of geo-fencing in the app.


Steps I've tried:

 

- Log out and re-install app

- Set Arlo app to "not optimised" in Android battery settings

- Made sure Wifi and BT are always on

- Factory reset phone!

 

Nothing works. 

 

Sort it out!

Message 3 of 3