Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Geofencing - Does Not Work For Multiple People/Devices

Reply
Discussion stats
DavidCruiseSF Star
Star

welcome to the club, I have exactly the same problem since day 1. We both have iPhone X, and I have tried everything from re-installing the app, changing the names of the phones based on "support" from Arlo, and nothing seems to work. The system always arms when one of us is home, even if it tells us we are "in zone" and the App clearly shows us inside the geofence, the system will arm when one of us has left. Arlo won't fix this one, its been going on forever and there are many like us.

shelmarcel Tutor
Tutor

Here's a fix to this issue worth trying--this solved our months' long issue of having two iPhones recognized correctly as being in zone or out of zone, but only one phone triggering the geofencing to arm/disarm. (Geofencing was not working for the second phone.)

 

On the primary phone, select `Mode' tab. For the camera to be used w/ geofencing, select the edit pencil symbol to the right of `Geofencing'. For the next screen that has your geo-locator beacon or pin on a map: touch this pin and your listed location will be immediately reset. Click `Done' and that should be it! (Repeat for other geofenced cameras.) 

 

When I did this earlier this week, I noticed that my listed address location changed slightly & was automatically updated. Now both phones are recognized perfectly on geofencing mode, and will arm/disarm as they should (ie., arms when the last of either phone leaves the location & disarms when the first of either phone returns). Hope this solution to this incredibly frustrating issue makes your day!!

Model: VMC3040 | Arlo-Q HD with Audio
Steeldragon Tutor
Tutor

So just a friendly reminder that this is still an issue without any official acknowledgement in this thread...

Svedman Aspirant
Aspirant
We got the same problems, Borg with geofencing and new phones, the problem is that it worked pretty good (like 7 times of 10) before my wife bought a new phone (still iOS). But after the new phone we got the exact same problems as this thread, double names, in zone but still activated.. i stopped using my arlo since 2 months beacuse of this
ShayneS Arlo Moderator
Arlo Moderator

Hi @Svedman

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you -  Arlo Tech Support

BillTHollins Apprentice
Apprentice

You obviosuly have not looked at the miriade of posts over the last few years about this. Zero point in discussing with support. The app is much better now but it has taken years of posts to get anything close to a working solution. Its not perfect as now have to have the Arlo notification on all the time.

Highlighted
spectrelives Aspirant
Aspirant
Adding my voice here too. ARLO BABY Geofencing does not work either. Same problem. If I set it up to have geofencing only be applicable to my device, it ignores this and applies my geofencing settings to my partner. In other words if I'm not home and out of zone, but my partner is at home with baby, I don't want to get a million notifications on every movement. Unfortunately, geofencing says I'm out of zone so everyone gets no notifications, even my wife, who needs to hear and monitor the baby. Also: Arlo Baby isn't a model selectable in the Model drop-down on this forum. Wow.
ShayneS Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

EMZ Tutor
Tutor
Thanks, retouching the map location & saving worked when my app was showing me in zone but using out of zone settings!
KarlisK Tutor
Tutor

Today the same problems appear when I tried to add third device to GeoFencing features. The third device locations was shown in "location home", however cameras switched to armed mode. Cameras just ignored third device and because first two devices was out of Geo-zone and third device was ignored, cameras go in armed mode.

 

Tried different solutions from forum here and found out, that in my situation solution which worked was as follows:

1) Manually set cameras to Disarmed mode.

2) Then went to GeoZone settings and deactivated all 3 devices from GeoZone. Saved settings. Close iOS Arlo app.

3) Logged in again, add all three devices to GeoZone. At this point app shows "unavailable" statuss for all three devices. Close iOS Arlo app. 

4) Logged in again and activated "Geofencing" mode. On this activation Arlo triggered correct locations for all three devices and started to work as it should be.  

 

Hope my workaround might help for somebody else too.