Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Chime Light Stays Amber After Reset

Arlo Chime light stays amber after reset. 

Started the morning by finding that chime was not working,

Arlo app showed Chime as not synched, and to resynch device. 

Tried resynching device and was not successful.

Removed device, reset it per the app instructions, 

When trying to add device back to base station found the chime light would blink white for a while and then blinks Amber and finally stays a solid amber.

Any suggestions?

 

Thanks 

 

Message 1 of 7
Arlo Moderator

Re: Chime light stays amber after reset

Hi @TRR33

 

What firmware version is your base station on? Can you try & reset the device a few times & then reboot your base station > try pairing process again. The Chime may be timing out from missing communication from the base station

Message 2 of 7
Guide

Re: Chime Light Stays Amber After Reset

I am having the same problem. 

I have reset and reboot. Nothing seems to be working yet.

Any solutions?

Message 3 of 7
Arlo Moderator

Re: Chime Light Stays Amber After Reset

Hi @Zach02

 

Is your base station up to date on the latest firmware?

Message 4 of 7
Guide

Re: Chime Light Stays Amber After Reset

It's showing it has 1.12.0.1_27940
What is the latest firmware?
Message 5 of 7
Arlo Moderator

Re: Chime Light Stays Amber After Reset

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

Message 6 of 7
Guide

Re: Chime Light Stays Amber After Reset

I found that it paired nicely with the Sync button on the hub!
When going through the Arlo app as I've always done before, it didn't see it upon resets, reboots.
Message 7 of 7