Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Chime Light Stays Amber After Reset

Reply
Discussion stats
  • 6 Replies
  • 928 Views
  • 0 Likes
  • 3 In Conversation
TRR33 Follower
Follower

Arlo Chime light stays amber after reset. 

Started the morning by finding that chime was not working,

Arlo app showed Chime as not synched, and to resynch device. 

Tried resynching device and was not successful.

Removed device, reset it per the app instructions, 

When trying to add device back to base station found the chime light would blink white for a while and then blinks Amber and finally stays a solid amber.

Any suggestions?

 

Thanks 

 

ShayneS Arlo Moderator
Arlo Moderator

Hi @TRR33

 

What firmware version is your base station on? Can you try & reset the device a few times & then reboot your base station > try pairing process again. The Chime may be timing out from missing communication from the base station

Highlighted
Zach02 Guide
Guide

I am having the same problem. 

I have reset and reboot. Nothing seems to be working yet.

Any solutions?

ShayneS Arlo Moderator
Arlo Moderator

Hi @Zach02

 

Is your base station up to date on the latest firmware?

Zach02 Guide
Guide
It's showing it has 1.12.0.1_27940
What is the latest firmware?
ShayneS Arlo Moderator
Arlo Moderator

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

Zach02 Guide
Guide
I found that it paired nicely with the Sync button on the hub!
When going through the Arlo app as I've always done before, it didn't see it upon resets, reboots.