Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing malfunctioning with dual devices

Reply
Discussion stats
oddoneout Guide
Guide

Having spoken with Arlo on Chat today I've had confirmation that Geofencing for multiple devices/people on their product DOES NOT WORK, that they are aware of it, their 'engineers' are working on it - but they can't give me a fix date or details of how long they have been aware of the issue. I know for certain from the forums that they have been aware of this since early 2017 - at least - obviously a priority.....!

 

This is a product that we have all bought to help protect our homes and families - relying on the product information and capabilities that they advertise. I wish I knew that this feature was a myth before I bought the product. Anyone looking to buy this product for this feature with multiple Users/Devices/Family Members - however you want to phrase it - this feature does not work - buy something else!

 

I have to say that I am astounded that for something so fundamental as Geofencing and which they still feature in their 'sales pitch' and advertising - they don't seem to have a clue when its going to be fixed. 

 

Arlo - looks fantastic - but doesn't work how its supposed to - and with no plans to fix.

 

aka not fit for purpose

 

Valued customers?

Model: VMC3030 | Arlo Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

oddoneout,

 

What exactly are you experiencing with your system?

Model: VMC3030 | Arlo Wire-Free Camera
oddoneout Guide
Guide

Hi there

 

The issue I have is that geofencing recognises when I leave the property and arms the cameras, but disregards where my partner is - even though it is registers that they are in/out of the zone.

 

i.e. We can both be out of the house (both showing as out of the zone) and the camera is armed - my partner returns home and shows as 'In the zone', but the camera remains armed. It only disarms once I get home.

 

Having spoken with Arlo they have said this is a know issue and is being looked at by their engineers - but with no indication of timescales or priority. It seems to have been an issue on here since early 2017 at least.

 

Any help much appreciated - but I reviewed setting on our phones, including taking the spaces out of the device names on our iPhones (which has been discussed here previously as a fix).

 

Any suggestions - let me know if you need anything further? 

 

 

Mforbes Initiate
Initiate
Similar issues with my system. Geo fencing works fine when I move in and out of zone but still records everything my wife does in the house. Basically I get hundreds of notifications and recordings of her getting off the couch, walking from room to room, or letting our dogs out. To be honest it’s making me regret this purchase. Battery life isn’t great when they aren’t working properly. Would love for the geo fencing to work for the other device.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
oddoneout Guide
Guide

That sounds exactly the same as my issue - as you say, batteries last no time at all and you get bombarded with emails and notifications telling you that you have a trigger on your cameras. You almost end up ignoring the messges because you assume its your partner triggering the cameras - makes the whole system pointless!

 

Just wish Arlo would be honest and open about the problem, and explain some sort of timeline that they are working on to fix it. If there's no intention to fix it I feel like sending the whole thing back as I feel that I've been missold the system.

oddoneout Guide
Guide

Did you have any ideas for a fix ShayneS?

ShayneS Arlo Moderator
Arlo Moderator

oddoneout,

 

Does your partner have any power saving options turned on? Have you tried to re add them as a granted user?

oddoneout Guide
Guide

Hi there

 

Yes, I've tried re adding them as a granted user. I'm not aware that they have any power saving options turned on. What kind of things would you suggest checking on power saving settings?

 

Just to mention - it's not that Arlo isn't recognising that my partner is in the house, this is showing clearly as 'in the zone' when they are home - but there is something that is stopping it then triggering the geofencing to change to 'Home Mode'.

 

It only changes to 'Home Mode' when its me thats Home. I've read about the principle that its supposed to work on - last out/first in - but it only switches mode based on where I am, not where my partner is.

 

Many thanks

ShayneS Arlo Moderator
Arlo Moderator

oddoneout,

 

Most phones now a days have some type of power saving/eco mode. My note 9 has a power saving tab in the drop down that I can manipulate a few options with.

BillTHollins Apprentice
Apprentice

It has nothing to do with power saving/background mode. The system worked fine for a number of months. One Android phone and one iPhone. Then suddenly stopped - justr after an APP update!!

 

Now it will only recognize the Android when the Arlo app is opened and FULLY LOGGED IN. It used to work fine - so why the backward step.

 

Farcical as this has been on going for nearly 2 years it seems and despite being advertised as a featuire - it is not one that works. 

BillTHollins Apprentice
Apprentice

But check out the first part of this post - it will NEVER work until Netgear sort it out.

Teesea Guide
Guide

One work around to this issue that works 'almost' perfectly is to use Life360 and IFTTT. Set up a family circle in Life360. Life 360 then tracks the location of everyone in the family circle. Then set up Applets in IFTTT i.e. "If last family member leaves Family - Home then arm Arlo Hub1" and "If first family member arrives at Family - Home then disarm Arlo Hub1". The only issue with this approach is I would prefer to set the 'disarm' mode to "Schedule', but Arlo does not make this, or any 'custom' modes available to IFTTT. This again, like 'Geofencing' been a long standing development request with Netgear that has not been implemented. I have therefore created another IFTTT Applet to set a reminder to manually change the Arlo mode to 'Schedule' when first family member arrives Home.

Teesea Guide
Guide

Congratulations Netgear. With the latest version of the app it appears that you have finally got Geofencing working with multiple devices / family members etc. on version 2.6.2 that was released 14 November. It has taken a very long time to achieve this significant milestone (almost 2 years), but better late than never. Long may it continue. I can now hopefully disable my workaround which involved using Life360, IFTTT and Stringify to automatically arm / disarm Arlo on a last out / first in basis.

Model: VMC3030 | Arlo Wire-Free Camera
Teesea Guide
Guide

Check it out, but I believe Netgear have finally managed to fix Geofencing with 2 devices. It certainly seems to be working for myself and my wife with 2 iPhones on version 2.6.2 released 14 Nov.

Model: VMC3030 | Arlo Wire-Free Camera
Teesea Guide
Guide

An update to my previous post re: Geofencing now appears to be working.

In the main, I believe this to be correct with iOS devices. I cannot speak for Android. However I discovered a scenario today that does not work correctly. I have 7 cameras and 2 hubs. This afternoon I was Out of Zone and my wife was In Zone. Hub1 correctly remained in 'Disarmed' mode, however Hub2 switched to 'Armed'.

I have subsequently spent over one and a half hours on an Arlo Chat session to report this problem along with screen shots of the state (armed/disarmed) of the 2 hubs and the location (in/out of zone) of the 2 phones.

In my estimation, having worked in the IT industry for over 40 years, this is clearly a bug in the Arlo App. However, after going round in circles answering the same questions, I was advised to go through the "uncheck / Done / Save / check / Done / Save Enabled devices" sequence and then to recalibrate GPS. Since Arlo correctly identified that my phone was Out of Zone and my wife's phone was In Zone I cannot see how this could possibly be relevant to the issue.

Once again it seems Netgear are not prepared to acknowledge that their software is at fault and will come up with totally irrelevant actions to shift the onus onto the customer. Will they resolve this issue? Time will tell.

Having said all that it does appear that Geofencing on iOS devices at least is finally, almost, working.

Model: VMC3030 | Arlo Wire-Free Camera
BillTHollins Apprentice
Apprentice

I notice there was yet another release on 20th November - 6 days to release yet another update to 2.6.3 so a bit of a worry.

Will see if they have actually fixed it, but not holding my breath.

BillTHollins Apprentice
Apprentice

NO - still fails!!!!!!

 

My wife (IOS) is away but system still says she is home.

 

Farcical.

 

 

BillTHollins Apprentice
Apprentice

Well have to say still a pain. Better than before but not by much.

 

Unless I run Arlo the system never arms when I am away. Yet other products that use Geofence type functionality automatically work. Example is Tasker - a very simple app, that I have to use to get Arlo to work partially. Still have to login everytime, which is tricky when driving away.

 

What is so hard?

Highlighted
Steeldragon Tutor
Tutor

Hello,

 

When having two devices connected to the system, the geofencing feature fails to properly detect where the "invited" device is.

Sometimes it's stuck "out of zone" while the device is at home, leading to a large amount of false positives flooding both of our devices with notifications.

Other times it's stuck "in zone" while the device is away, rendering the cameras useless for surveillance since they ignore any sound and/or movement while in "home" mode.

 

Reading up on these forums, I can see there's a lot of other people with similar issues. And the common responses have been to refresh the devices within the app. While this indeed works temporarily, it's not a long term solution since I need to open the app and refresh the devices every single day to properly monitor where the "invited" device is.

I have 3 Arlo Q cameras set up around the house, and with the current pricing you would expect it to work flawlessly.

 

I need some advice on how to solve this permanently. This issue has gone over time from a slight annoyance to straight up infuriating.

 

 

Model: VMC3040|Arlo-Q HD with Audio
Guru TomMac Guru
Guru

With multi phones, the geozone gets a bit more troubled... It's been that wat a while. Some have no issues, some do.

( but usu one phone always works fine )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Steeldragon Tutor
Tutor

Thanks for the reply, but that doesn't help me at all.

 

Since we are more than one person living in our home, connecting only one phone is not an option. That would generate loads of false notifications.

 

If it's "been that way a while", is something being done about it?

What you're saying is pretty much that the cameras are useless for anything other than single-person households?

 

I don't want to come off as rude or arrogant, but I have spent around €600 on a system that doesn't work properly, I even had plans to expand it further with a few more cameras. But unless this issue is getting solved, I obviously wont.

 

So if you or anyone else have any other solutions on how to solve this, I'm all ears.

Model: VMC3040|Arlo-Q HD with Audio
Mousa Tutor
Tutor

This is ridicilous!  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Steeldragon Tutor
Tutor

So a week with no official replies?

 

Just a friendly reminder that this issue still persists...

Walt100au Tutor
Tutor

I know there are other posts on this site about fixing the issue were multiple devices at home using geo-fencing dont work. It seems like this has been going on for years please can Netgear fix the issue?What we need is for Geofencing and secondary devices to register when were at home instead of failing to turn off the away mode and deliver on what should be a simple function.

Model: VMC3030 | Arlo Wire-Free Camera
Bzimerman1 Initiate
Initiate
Is anyone else having issues using Geofencing feature of the arlo app, after getting new iPhones? My wife and I got new IPhone Xr’s and it keeps showing her phone twice and I have renamed one. I renamed my phone and it’s not working. It keeps showing my wife’s phone at home, but the system still arms. I have tried deleting the Apps from our phones, removing and re enabling our phones and nothing works. Even as I am writing this from my house, my phone shows out of zone. Arlo support is absolutely useless.