Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 8 replies
  • 324 views
  • 2 kudos
  • 6 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Follower

Flash Player - Latest version (32.0.0.114) not working

The Arlo web portal appears to think there is a newer version of Flash that Adobe.  I have installed, uninstalled and reinstalled Flash and tried different browsers.

 

Anyone have any ideas?

Message 1 of 9
Guru

Re: Flash Player - Latest version (32.0.0.114) not working

It depends on what browser and maybe your antivirus software. You didn't say what your issue is other than the Flash warning message. Is something not working? For Chrome and Edge, clicking on the Flash message "click here" lets you allow Flash to run since Flash is built-in.

Message 2 of 9
Aspirant

Re: Flash Player - Latest version (32.0.0.114) not working

The problem is with viewing camera video. (see photo) After logging in, a banner at the top says to upgrade Adobe Flash (1.). After upgrading Flash (2.) the banner still appeares. When a video is clicked on to watch it, a lay-over comes up that says a there's a newer version of Flash, and to install the latest version. (3.) I re-installed Flash, re-downloaded the installer, and reinstalled again. Still the same.

Message 3 of 9
Guru

Re: Flash Player - Latest version (32.0.0.114) not working

Again, the specific browser wasn't mentioned. That helps with the specific recommendations. Edge and Chrome don't use external Flash installs - it's built-in. If using one of those browsers, just click on the "click here" link in the banner and select Allow to let Flash run.

Message 4 of 9

Re: Flash Player - Latest version (32.0.0.114) not working

Having an issue viewing Ultra camera library playback in Chrome but not Internet Explorer.... Smiley Sad

Message 5 of 9
Highlighted
Guru

Re: Flash Player - Latest version (32.0.0.114) not working

That's not a Flash issue which is what this thread is about. Flash is used for live view and things like pan and zoom settings in the camera settings.

 

If you have 4k enabled for your Ultra cameras, Chrome and Firefox don't support that yet. IE and Edge partially support it:

 

https://caniuse.com/#feat=hevc

Message 6 of 9
Aspirant

Re: Flash Player - Latest version (32.0.0.114) not working

We are up to date with version 2.7.0 or at least I think for the original Arlo camera's.

On my iphone - no issues 

On my laptop using Google Chrome - I get the same message everytime about the Adobe Flash not being up to date and then to allow to run flash.  I then have to sign back in unless I selected to remember me which seems to only last for one login.  I have downloaded the most recent Flash from Adobe website after removing older version via uninstall on control panel and still get this darn message and need to click Run Flash each time.

I never had this in the past.

Model: VMC3030 | Arlo Wire-Free Camera
Message 7 of 9
Guru

Re: Flash Player - Latest version (32.0.0.114) not working

Chrome doesn't use external Flash - it's built-in. The message will show up each time you access Arlo if you've closed Chrome. The easy thing to do is to leave Chrome running. To expedite thigs, it would also help to use sleep or hibernation instead of shutting the computer off.

Message 8 of 9
Aspirant

Re: Flash Player - Latest version (32.0.0.114) not working

This bug just showed up for me too. I never had a problem using Chrome before. The Arlo web portal has a bug - and they don't think it's worth fixing!

Message 9 of 9