Arlo|Smart Home Security|Wireless HD Security Cameras

Preview Picture in Emails *STILL* Not Showing up

Reply
Discussion stats
railfan
Aspirant
Aspirant

Rather interesting that I have previews in emails up until about midnight, but then the entire format of the emails has changed.  I would say that there is nothing that we have done that messed up the preview.  I think it is due to a very bad idea from Netgear to remove the picture from the emails and provide us a link to the slow cloud service that they use to store the photos.

This is probably going to push me over the breaking point.  I have been so fed up with how long it takes to log into the app.  Then frustrated with how slow the app is for updating the library of videos.  Often times, I get there long before the video uploads and have to wait.

Another bad idea from Netgear.  Not an improvement in usability, maybe it helps their backend.  Come now Netgear, think about how customers use the product.

Mallez
Guide
Guide

I have just also submitted a ticket and linked to this thread.  I also really need to have those thumbnails for quick email triage.

 

It will actually cost Arlo more money if I have to stream every "unknown person" notification I receive, as I can tell immediately from the email if I have to care or not (as I was broken into a year ago, and need to know fast).

johnhuanvu
Apprentice
Apprentice

Please make sure to chat or call their support @Mallez  to rack up our complaints.

AGray22
Aspirant
Aspirant
This feature needs to be fix : I use this to monitor all my cameras with a quick view on the preview - contacting support

2020 July 13: No Image Preview in Changed Email Notification Template
Model: VMB4000 | Arlo Pro/Pro2 Base Station
BrokenProduct
Initiate
Initiate

It's beyond frustrating dealing with their crap.

 

Removing the preview image renders the email notification pointless.

 

Their geofencing seems to break every update.

 

I can't recommend this system to anyone anymore. I wish they'd stop making the system worse.

Chrisv01
Aspirant
Aspirant

This has happened before.  I hope Arlo corrects this since it's a big hit to functionality. 

neteng47
Tutor
Tutor
Yeah last time they made a change like this they refused to acknowledge that it was even a problem. Users found workarounds and some things just didn’t work. I have no expectation that they will do anything as they do not listen to user requests and pleas. I plan on taking my arlo back. On another note, I’m taking my netgear Orbi back as well. Netgear is not a company that listens.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Vivie412
Initiate
Initiate

Since yesterday, I'm no longer getting pictures in my e-mail alerts.  I saw that this issue has come up before, but the solution from before doesn't help me.  Does anyone have another solution?  Thanks!

Model: VMC3030 | Arlo Wire-Free Camera
katcleon
Guide
Guide

Online chat says it is a known issue and they are trying to fix it. This is so frustrating. I know the exact time mine stopped working.  Hopefully this is a quick fix. I don't understand why they don't email or notify customers when things like this happen rather than field tons of calls from frustrated clients.  Just let us know you are working on it. 

 

rye_whiskey
Apprentice
Apprentice

Apparently this happened a year or so ago (based on a search here).  Starting yesterday my camera notification emails don't' have the screen grab image.  Was this a decided change or is this just a bug again?  I don't want to have to log into the app every time the camera catches something if it just turns out to be a bird or my neighbor or something that doesn't require immediate attention (package delivery, etc).

Model: VMC4030 | Arlo Pro Wire-Free Camera
Baphomet7107
Initiate
Initiate

I'm having the same issue as well, last time this happened the fix was to change the email client. Which i did i went from using yahoo to gmail but this is getting to be frustrating, I don't feel like changing emails/clients every time this issue pops up. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
GR2011
Apprentice
Apprentice
Changing email clients did nothing. I think it more to do how the servers send out the notifications. I no longer have the box at the beginning of the email. It's as if they changed/modified the format of the email notifications. Nothing we did. They just don't seem to have the capacity to leave things alone. 😡
nizmoz44
Star
Star
Same problem!!!! It started either yesterday or today. I want the preview back. This will end my love for arlo if this was a permanent change.
GR2011
Apprentice
Apprentice
My wife agrees that her email notifications are pretty useless without the preview. Can you imagine having to open up browser every time you get a new notification especially with the false positives?
SpamFritter
Initiate
Initiate

Same issue, raised a case - maybe the fastest way to get a response to the same underlying issue.

I posted the picture in this thread as well as the thread link.

johnhuanvu
Apprentice
Apprentice

@SpamFritter @GR2011 @nizmoz44 @Baphomet7107 @rye_whiskey - please call or chat with them and mention this issue. We will only get this resolved with strength in numbers.

nizmoz44
Star
Star

I've also opened a ticket up with support on the issue.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
sangwinacher
Luminary
Luminary

The thread that said it was not an Arlo issue and to use an alternate email client isn't a solution.  I've tried various browsers across PC's and on mobile and there's still no preview image like there used to be a week ago. 

 

Original posting that claims it's resolved: https://community.arlo.com/t5/Arlo-Pro/What-happened-to-the-preview-picture-in-the-emails/td-p/16996...

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dcfox1
Master
Master

Just curious as I don't use e-mail notifications but do you guys still get it on Phone notifications?

Model: VMB4540 | Arlo Pro 3 SmartHub
GR2011
Apprentice
Apprentice
Last year Arlo made a change that broke it and yes--if you used an alternate email app it might work. Outlook worked until a a day or two ago. The email app called "Spark" for Android worked like a charm too. But no more. Arlo did something recently to break it. My guess is that they broke it last year and were lucky that a few email apps were not affected and Arlo declared victory. They did something recently, but I doubt they'll accept responsibility for it. Could this feature also be saved as a "pay for" feature? I wouldn't put it pass them at this point.
GR2011
Apprentice
Apprentice
@dcfox1, I get the notifications on my phone if I stay logged into the app on my android phone. I don't like to stay logged into the app. The email notifications were with picture preview worked well.
katcleon
Guide
Guide

I still get the iphone notices through email but no screenshots on that either.  

CN11
Aspirant
Aspirant
As of yesterday I no longer get an image included in my email notifications showing me a preview of the activity caught by the camera. Now they include a link that takes me to Arlo’s website to view the image. I’m not interested in this extra step. How can I get the old format back?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Buck_Naked
Star
Star

Experiencing the same issue...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
OhNoArlo
Tutor
Tutor

After two days of trying to find this problem online, I found this thread (after repeatedly being directed to the 5/2019 version of the same problem). Mail received up to 11:00 pm EDT on Sunday 7/12 were fine and showed previews. Mail received from the first trigger on Monday morning (7/13) at about 11 am EDT was missing the preview as was every message since.

 

Mail received on both IOS mail and Apple (Mac) Mail are experiencing the problem, but...

ARLO - DO NOT BLAME APPLE. Nothing in my configuration changed while my phone was off Sunday night. This is completely on your broken service.

 

VMB3010r2 - 4 cameras - all video and recording operational - push notifications coming through, JUST NO PREVIEWS

 

I will call this in when I have time to sit on hold, but no more Arlo purchases after this - and this system is going to be replaced with something reliable in the very near future.

Model: VMB3000 | Arlo Base Station