Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
TheMegaMan
Star
Star
So has the format of the motion notification emails changed to remove the preview image, intentionally?

If so, it's a really bad move. I get a lot of false notifications, and the preview image was an excellent way to help identify if I needed to look in more detail.

Without it, I've got to open and download each video clip in turn, taking a long time and increasing the load on your servers.

Can I suggest this change is reversed or maybe a user option?

Regards,
Adam
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Earlier this week we made a change to motion/audio detection email alerts that resulted in the removal of snapshot images. The intent of this change was to improve the Arlo user experience, however we did not communicate this change to our users in advance, and based on your feedback, we understand the level of frustration this has created.

 

As a result, we will be rolling back this change later today. This will allow snapshot images for any new motion/audio detection email alerts after the roll back is complete.

 

Thank you,

Arlo Team

View solution in original post

185 REPLIES 185
ant
Prodigy
Prodigy

I know the iOS app said they detected motions and got the thumbnail shots quickly, but their video recordings are slow to show up in Arlo server's library. Even with short videos with decent and strong wifi signals from both original Arlo and Pro 2 setups. Sometimes, it can be minutes to wait.

 

Thank you for reading and hopefully answering. 🙂

Ozphoenix
Apprentice
Apprentice

Ours is the same, it doesn't show up quickly. I put this down to two things -

 

1. What the camera sees has to be sent back to Arlo and Arlo then put it into the cloud, process it (and in our case, heavily downgrade the picture so its worthless) and you download it. Trying to get that done fast is pretty hard.

 

2. If I'm currently looking at the downloads when a new recording is made, it won't show up by itself for quite a while, 5 minutes is normal. If I want to see what has just happened quicker than that, I need to back out of it and then get back in. For me that means closing the app on the phone, or clicking on a different date (not todays date) on the desktop page, and then going back to todays date. 

johnhuanvu
Apprentice
Apprentice

TheMegaMan, you're not the only one.

 

Arlo Community, I got the email template changes today with no image preview.  You can see attached on how it's now non-existent with new wording and text.

 

I'm reaching out to support right now to share my anger on this. Please like this post and continue commenting. This is unacceptable with the number of alerts that are false we receive due to wind, cats, etc.

TheMegaMan
Star
Star

Exactly. It's easy to ignore a notification when you see the cat, but to have to actually follow the link and open the video (which is always very slow) to check them all, is ridiculous, IMHO..

 

johnhuanvu
Apprentice
Apprentice

Dear Arlo,

 

As of July 13, 2020 in Pacific Time, your email notification templates have changed in which your image preview of the alerts has been stripped. Other members in the community have seen this too.

 

Our ask: could you please re-enable the image preview or please revert back to the previous email notification template?

 

I don't know how this change will help us users who get tons of email notifications and should not be required to review our Arlo App every time we get 10+ emails. We get false notifications when an animal passes by, the strong winds, etc. We should be able to open our emails, quickly review and delete when appropriate.

 

Please note that many members on here would switch to a new system if this change to email notification is permanent.

 

2020-07-13_0836_a.png

johnhuanvu
Apprentice
Apprentice

I created my own thread with the actual image shown so the community understands what I'm talking about: https://community.arlo.com/t5/Arlo/2020-July-13-No-Image-Preview-in-Changed-Email-Notification/m-p/1...

johnhuanvu
Apprentice
Apprentice

@TheMegaMan , I have reached out to support but they confirmed that they haven't seen anything. Could you reach out to them too? I have reached out to them via chat.

johnhuanvu
Apprentice
Apprentice

@TheMegaMan , I have reached out to support but they confirmed that they haven't seen anything. Could you reach out to them too? I have reached out to them via chat.

katcleon
Guide
Guide

 I havce 5 arlo cameras that are working fine.  I have a mac computer and I phone and use Apple Mail. As of yesterday I am no longer getting the preview pictures in my emails.  I see this has been a problem in the past and would like to have a fix for it.  It is much more efficient to have the previews.  

 

 

arlouserX
Guide
Guide

Since yesterday, there are no images attached to mail alerts. I have 5 accounts with 5 cams in 3 countries. All have the same issue. Probably not a problem on my side.

sspeak
Guide
Guide

Today I've noticed that the notification emails no longer have a preview photo from captured video.  The video can be viewed in the app or on the website, but now with no preview photo I have to look at each video rather than triaging from the preview photo.  I'm using standard Gmail on the web.

 

Nic_Vegas
Initiate
Initiate

I definitely agree that I cannot be bothered to log into the Arlo app every time an alert goes off. I need to see the preview picture in the email as it was originally to see if I need to stop what I'm doing to check my camera feeds. Getting an email notification with no preview picture is completely pointless, as I already get push notifications on my phone. 

fred7157
Star
Star

I am having the same issue.  No picture preview in email. 

ant
Prodigy
Prodigy

Ditto. Please put it back if it was removed. If it is broken, then fix it please.

johnhuanvu
Apprentice
Apprentice

@ant @fred7157 @Nic_Vegas @sspeak @katcleon @arlouserX 

If you can, please reach out to Arlo via chat and inform them about this message thread. We need them to seriously fix this.

katcleon
Guide
Guide

I spent 48minutes online with Arlo for them to tell me this was an Apple issue. I spent another 20 minutes and a callback from Apple and we ran all the diagnostics and Apple says this is Arlo. This is not the first time with Arlo. I can pinpoint the exact time, I stopped getting previews (last night 7/12 at 11:05pm central time.  

I need someone to address. I am now on hold with arlo again and have been for 38 minutes and there are 8 callers ahead of me. It's ridiculous.

And because I liked the product I just bought another one.  

 

johnhuanvu
Apprentice
Apprentice

Thank you for calling in @katcleon . I found the chat functionality is helpful while multitasking.

johnhuanvu
Apprentice
Apprentice

I was able to call to Arlo support after waiting for 40 minutes. They seem to be responsive now after additional more people called in. Given then, they have elevated the issue to L2. I have informed that that I don't see the image tag, I also removed and added back the email address on the notifications, and I have tested on multiple browsers with no success.

TheMegaMan
Star
Star

Yeah, I've just been on chat, too. It does seem like they might be recognising it's a system update issue on their servers, now, but I'm not convinced they'll realise quite how much of a problem it is for users who get a lot of false triggers that need to be manually screened.

 

Anyone know of any similar systems that still *do* include preview images with their notifications? 🙂

GR2011
Apprentice
Apprentice
Well, everything seemed to work until earlier today. Now, I only get an email with date and time. No image showing what triggered the alert. Come on Arlo, you guys need to get your act together. This is frustrating.
vergs72
Aspirant
Aspirant

I noticed this as well. They have obviously changed the email format at their end as I noted the subject line had changed in the new email alerts without images.

 

The subject was "Arlo Has Just Detected Motion", now has changed to "Arlo Just Detected Motion"

johnhuanvu
Apprentice
Apprentice

@vergs , have you contacted them? That's the only way we get change.

vergs72
Aspirant
Aspirant

@johnhuanvu 

I have just submitted a ticket, linking to this thread.

SP1123
Tutor
Tutor
Argh! Yes I had the same problem starting today. The last time this problem happened, someone on this forum posted configuration instructions to allow the photos to appear again. I was able to get the photo to show again on my phone email program thanks to those instructions. If anyone has suggestions I would greatly appreciate them!