Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Color view

Reply
Discussion stats
Highlighted
Follower
Follower
Camera starting showing a pinkish view durning the day? Can you answer why this is happening?

Accepted Solutions
Highlighted
Guru Guru
Guru

It has to do with the filter for the night vision and IR..

Reset the camera by opening the battery door for a few secs then reclosing.

 

If it continues to occur, it would be in your best interest to put in a trouble ticket for possible defect.

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

It has to do with the filter for the night vision and IR..

Reset the camera by opening the battery door for a few secs then reclosing.

 

If it continues to occur, it would be in your best interest to put in a trouble ticket for possible defect.

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

Highlighted
Aspirant
Aspirant
Same issue here. Please help
Highlighted
Arlo Moderator
Arlo Moderator

@ericbic,

 

I will reach out to you in a private message.

Regards,
KristynM
Arlo Support Team
Highlighted
Aspirant
Aspirant
Same here ... Tried resetting several times
Highlighted
Aspirant
Aspirant
Same here I reset several times ... Joel
Highlighted
Community Manager
Community Manager

Jthol505,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

Highlighted
Aspirant
Aspirant

I have a camera that is pinkish and the other are fine.  I have removed batteries several times and reset server all times.  Camera are only 1 month since I purchase and have had numerous problems.

 

how to. Fixed?

 

david fincannon

Highlighted
Arlo Moderator
Arlo Moderator

@Davefincannon,

 

I will reach out to you to help resolve this issue.

Regards,
KristynM
Arlo Support Team
Highlighted
Aspirant
Aspirant

Same problem here. Cameras are only a few months old. Color on one camera is pinkish. Taking batteries out fixes it for a few hours and then it goes back to same problem. Please help. Thanks.

Highlighted
Arlo Moderator
Arlo Moderator

@M_h_neal,

 

I will reach out to you in a private message to help in resolving this issue.

Regards,
KristynM
Arlo Support Team
Highlighted
Aspirant
Aspirant

Same issue - pinkish tint during the day.  Camera is new this fall.  What is the next step to resolve this issue?

 

Lonnie Gilliland

lrgilliland@gmail.com 

Highlighted
Community Manager
Community Manager

Irgilliland,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

Highlighted
Aspirant
Aspirant
The night vision is not working on one of the cameras. Tried chaning angles but nothing please help
Highlighted
Star
Star

There is a dog that keeps on using the bathroom on my yard. I had positioned one of my cameras to video taped the neoghbor's dog but the camera is not recording in the night. 4 straight days the dog pooped and there is no recordings at all. These camera are worthless

Highlighted
Guru Guru
Guru

Or you haven't taken the time to position an angle the camera so it can catch the perp.  I have cameras that catch cats wandering by a low speed with no issue.  The camera works best if the activity is side to side, not straight on, with the edges seemingly having the best detection.  It's trial and error - any motion detection camera will have similar issues to some degree.

Highlighted
Aspirant
Aspirant

I am having the same issue. Is there a fix ?


Highlighted
Community Manager
Community Manager

dbbuie,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

Highlighted
Aspirant
Aspirant
I have the same problem with one of my cameras. They are not even a month old.
Highlighted
Community Manager
Community Manager

Greghale,

 

Please contact the Arlo Support Team to resolve this issue. If you have any additional questions/concerns feel free to private message me. I would be happy to help.

 

JamesC

 
Highlighted
Aspirant
Aspirant

Hi everyone,

 

I'm having a similar, if not the same, issue.  I currently have 3 cameras.  Two work absolutely fine.  One of them though displays only in red.  I've tried opening and closing the battery door and have even replaced all new batteries, but the image is still in shades of red.  Any other thoughts?

 

Thanks,

- Juan

Highlighted
Community Manager
Community Manager
spacetime,
 
Please contact the  Arlo Support Team to resolve this issue. If you have any additional questions/concerns feel free to private message me. I would be happy to help.
 
JamesC
Highlighted
Aspirant
Aspirant
Same problem here. Cameras first battery change and one of the cameras view is pinkish. I have taken batteries out a few times and same problem. It looks like green color is missing. Please help. Thanks.
Highlighted
Community Manager
Community Manager
landrum94,
 
Please contact the Arlo Support Team to resolve this issue. If you have any additional questions/concerns feel free to private message me. I would be happy to help.
 
JamesC
Highlighted
Tutor
Tutor

I just started having this issue as of today.  One of 4 cameras is showing PINK tint to the video.  

What do I do?