Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Can’t add a friend- Arlo is currently unavailable

Reply
Discussion stats
  • 13 Replies
  • 429 Views
  • 1 Like
  • 5 In Conversation
Lynxmania
Tutor
Tutor
Hello,
I want to add my wife but I receive an error ‘arlo is currently unavailable’. I tried it also by using the web page, but the same error message.

It worked before, but after resetting the home base this problem started. I tried to hard reset the whole system, but nothing helps. Can you help me?

Thanks
Model: VMB4500 | Arlo Pro/Pro2 Base Station

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience about this. A cloud fix has been released that resolves this issue. This fix is automatically applied and does not require any interaction with your Arlo system. If you're still experiencing the issue, please let us know.

View solution in original post


All Replies
Bartmieke
Aspirant
Aspirant
When i go to settings, grant access and fill in the name and emailadres, everything works but when i push send invite, he tells me arlo service is unavailable, try again later. It’ s now 5 days like this....
Model: VMB5000 | Arlo Ultra SmartHub, VMC4030 | Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

Have you tried another device or a web browser?

Bartmieke
Aspirant
Aspirant
Yes, i’ve tried it on iphone, mac and windows. Same message.
JessicaP
Arlo Moderator
Arlo Moderator

Hi Lynxmania and Bartmieke,

 

Are you still seeing this error? Is this happening when you're on cellular data and/or WiFi? What phone device are you using? And could you show a screenshot that shows that error as well?

TomBaki
Guide
Guide
I have the same problem for months now. I made a couple of cases but nothing has changed. It’a strange it takes so long to fix? Now my wife can’t use the system. I hope Arlo team takes action. They told me all users in Belgium were affected
Model: VMB5000 | Arlo Ultra SmartHub
JessicaP
Arlo Moderator
Arlo Moderator

Hi TomBaki,

 

Is this happening when you're on cellular data and/or WiFi? What phone device are you using? Have you tried this on the web client on your computer? And could you show a screenshot that shows that error as well?

Lynxmania
Tutor
Tutor

Hello,

 

It doesn't matter if I'm on Wifi or mobile data network.  The error stays...  I also tried it on the internet on a PC, but the problem stays...  I'm using an Iphone.  Ive added a screenshot when I tried it on a pc.

arlo2.jpg

 

 

Lynxmania
Tutor
Tutor

I'm also in Belgium...

TomBaki
Guide
Guide
Tried everything, even used a VPN on an American server because the issue is related to Belgian users.
Tried on Chrome/internet explorer, several phones. My parents in law have the exact same issue. I feel Arlo should put more resources to tackle this issue!
Model: VMB5000 | Arlo Ultra SmartHub
Bartmieke
Aspirant
Aspirant
I’ve the same problem, also located in Belgium.
Lynxmania
Tutor
Tutor

I received a message from Arlo services.  The'll look into it and I'll post the solution (if any)

JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience about this. A cloud fix has been released that resolves this issue. This fix is automatically applied and does not require any interaction with your Arlo system. If you're still experiencing the issue, please let us know.

View solution in original post

Lynxmania
Tutor
Tutor
It works! Thank you for the fix