Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

App kicks me out

Reply
Discussion stats
  • 10 Replies
  • 531 Views
  • 3 Likes
  • 5 In Conversation
Initiate
Initiate

When I go into the app to add the base station. It says it finds it but when I go to add it. It kicks me out and says app is unavailable?

Model: VMB3500 | Arlo Base Station
Arlo Moderator
Arlo Moderator

Hi @AustinStien,

 

What phone device are you using? Try using the web client on your computer to set up and see if that helps.

Initiate
Initiate
I have a Samsung Galaxy 8 I've tried setting up on my iPad and my computer and on both iPad and phone it kicks me out of the app. And when I try it on the computer it says account creation failed
Arlo Moderator
Arlo Moderator

Let me reach out to you via private message to see if I can try helping you out with your account having problems.

Initiate
Initiate
I'm having the same problem. Galaxy S9 here
Arlo Moderator
Arlo Moderator

Hi @DykesK,

 

I have sent you a private message to see if I can try helping you out. 

Aspirant
Aspirant

I have ARLO, so I bought my daughter ARLO for Christmas and we "both" have tried numerous times to get an answer from anyone w/ARLO as to why the APP CONTINUES TO KICK HER OUT!!  For weeks now tried on a laptop, tried on  phone, and tried on a tablet.  She and I both spoke with people in customer support who are useless.  Have unplugged, uninstalled, reset base to default, etc., etc., etc. Tried to open up a live chat, to no avail.  Cannot find a customer support email anywhere.  It has never been so hard to get help for something that seems so simple!!  I guess I've been lucky that I've never needed support with Arlo in the year I've had it, because if I had gone through even half of what she has gone through trying to set up her system, I never would have bought it for her.  So now, I am reaching out to the community on her behalf.  Everything is good to go, but the APP WILL NOT LET HER COMPLETE SET-UP.  Continues to receive the same message that system isn't available, etc.  CAN ANYONE PLEASE, PLEASE, PLEASE HELP!  

Model: VMB3500 | Arlo Base Station
Guru Guru
Guru

You say the app kicks her out but then say you tried the laptop. Which is it? We need a lot more details. What have you tried? What do you see? Error messages? Have you rebooted the phone and reinstalled the app? What device and OS?

Aspirant
Aspirant

Did you every get this resolved?

Aspirant
Aspirant

The app kicks her out no matter what device she is on.  Base station is found, but when she goes to add it, she is redirected back to the beginning again.  When you do everything you can, base reset, uninstall app, reinstall app, even set up account again under different email and same thing keeps happening, you get more than frustrated.  Trust me this is not on our end, this is a problem as it evident by this discussion thread.  Which unfortunately does not post the resolution.  If it ever was even resolved. 

Guru Guru
Guru

Looks and sounds like it's a VMB3500 base. That's a known problem at the moment. I'd suggest opening a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

 

It's possible that swapping at the store may be useful, too.