Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cameras Always Gong Offline -- Starting to regret the $400 spent.

Reply
Discussion stats
  • 15 Replies
  • 3550 Views
  • 1 Like
  • 7 In Conversation
jfrenaye
Guide
Guide

I bought my system on the recommendaiton of a friend and now am kinda regretting spending the $400.

 

The issue is that the cameras will go offline without warning for no apparent reason with no apparent frequency or infrequency.

I bought the system for security and offline cameras do nothing for that.

 

If anyone has a solution, I am all ears. I am running the latest firm and soft ware.  I have three cameras. 1 interior around the corner from the base (15' to 20' away), one outside the front door (10' to 15' away through a wood core, metal door), and 1 on my rear deck (50' through a glass sliding door). The signal, battery, and all shows strong. The base was initially immediately next to my router and someone suggested sepatrating them which I did and now it is abotu 3' from the router.  I am using Verizon their newest supplied wireless router and 150Mbps on the speed/bandwidth so I should be good there.

I am still new and playing with it so I periodically will look at the app to show someone and more often than not the cameras show offline. I can reboot the base and they will come online, but they will go offline again in the future.  I have rebooted from the app, re-synched from the base, resynched all the cameras individually, and tried power cycling the base and nothign resolves it.

If it was used to monitor the house, or a babysitter--it is not that big of a deal. But security from breakins and all is a big deal.

 

Maybe someone from Netgear reads this and can explain what it is that causes them to go offline. Is there a feature planned to at least alert you that they went offline?  Suggestions?

 

15 REPLIES 15
JamesC
Community Manager
Community Manager

jfrenaye,

 

Is this occuring to all of your cameras or is it isolated to a specific camera? Do you notice if this is occuring when viewing from a specific device or network? For example, does it occur only when viewing from the mobile app on 4g/3g or does it occur regardless of what network you are viewing the cameras from?

 

JamesC

jfrenaye
Guide
Guide

It is happening to all cameras at the same time. I have not noticed if it happens if I access them via the web, but all times have been with the app. I did not notice the service level at the time. 

As an update, it was happening several times a day, but since last Thursday, it has been pretty solid.

Cell wise I usually am in a good strong area and I have Verizon if that is useful.

Mom12345
Initiate
Initiate
I am also interested in this. I have the same problem. My cameras stopped streaming. But i still get notifocations of movement. But no more emails and i cant see the video
jfrenaye
Guide
Guide

UPDATE:  It has been just under a week and I have not had the issue (that I am aware of) since.  Not sure if there may have been a hardware or software update or not, but for now, it seems to be working as expected.

jguerdat
Guru Guru
Guru

Mom12345 wrote:
I am also interested in this. I have the same problem. My cameras stopped streaming. But i still get notifocations of movement. But no more emails and i cant see the video

I had a similar problem which was resolved by getting the camera replaced. Open a trouble ticket.

Heza1101
Aspirant
Aspirant

I am having this issue as well. There is no way for the cameras to come back "online" without re-syncing them to the base station. Why is this an issue?? All 4 cameras are doing this. Every single day!! Please tell me how to fix this issue as they are being used to monitor daycare children.

JamesC
Community Manager
Community Manager

Heza1101,

 

It sounds like poor signal strength due to range or interference from other wireless devices is causing the cameras to drop offline. Consider relocating your base station, keeping it away from other wireless devices. Also be sure that the cameras have full WiFi signal strength and the batteries are not depleted. 

 

JamesC

 

Eastcliffe
Aspirant
Aspirant

Same problem...  Cameras have been off with no notifications sence the 30th of Dec.  Before that it would go off every now and then.  We have 4 cameras installed at our cabin 6 hours away, so I can't easily run out there.  Is there anything I can do through my phone or computer?

jguerdat
Guru Guru
Guru

Check the firmware versions on the cameras and base. Maybe use the Restart button found in Settings for the base and see if that causes an update or helps in any way.

Evansplus82
Aspirant
Aspirant

My cameras synced fine.  NOw they all go off line and i am 4 feet from the router.  Cannot be signal strength.  The sync button on the base keeps staying on constantly. Have restarted it several times and re-synced.  Still same problem.  Brand new batteries in all cameras.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

Define "The sync button on the base keeps staying on constantly". The sync button doesn't do anything without pressing it.

Evansplus82
Aspirant
Aspirant

Yes.  i presssed it to sync the cameras.  Now it stays on even though i have restarted the router a couple of times.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

What stays on - the LED or the button won't pop back out?  If the LED is green, it says that at least one camera is synced.  Or is it blinking?  If the latter, make sure the button isn't stuck down.  You may need to take the system back to the store and swap for another.

Evansplus82
Aspirant
Aspirant

it just stays on green all the time.   I thought the Sync light was supposed to go out when the cameras were synced, until you synced another camera.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

It's not just a sync light that blinks when trying to sync but is also an indicator that at least one camera is synced.  You should be able to see that camera or all your cameras if the camera LED is green.