Arlo|Smart Home Security|Wireless HD Security Cameras

Camera tinted red / pink??

Reply
Skylane Follower
Follower
A week ago 1 of my 2 Arlo cameras shows a red/pink image. I tried pulling the batteries to reset it but that had no effect, still looking at a tinted image.

Am I missing something? Is it possible I messed up some setting somewhere?

Accepted Solutions
JamesC Community Manager
Community Manager

Carola,
 
Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC


All Replies
Reevesa1405 Initiate
Initiate

I had the same issue.  I pulled the batteries out, then re-synced the camera which seemed to work.

Guru jguerdat Guru
Guru

It's the IR filter getting stuck.  If this continues to happen, you'll have to open a case with support to get an exchange.

Carola Initiate
Initiate
I have the same problem pink image
I already pulled the batteries multiple times
JamesC Community Manager
Community Manager

Carola,
 
Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

DaHen Guide
Guide

Had the same problem with one of my cameras just this afternoon. I turned that camera off under "Camera On/Off" in the "Settings" for a couple of hours. Was normal after I turned it back on. Time will tell if that cures the problem.

Model: VMC3030 | Arlo Wire-Free Camera
Retired_Member
Not applicable

I've just had two of mine replaced by Netgear due to the same issue.  Once you log a support case, it's usually pretty quick.

DaHen Guide
Guide

   Sure enough, the next morning when the sun came up, the red tint was back. Got ahold of support center to explain the problem and Marie gave me a RMA number. Returned the defective camera last week and the new camera is being shipped this week.

 

   Great support from Netgear.

  

Model: VMC3030 | Arlo Wire-Free Camera
tjohnson147 Star
Star

Can someone explain how to open up a case with customer support to get a new camera? Last person said just open the bottom up and close it (on the camera) as if I didn't try that many times.

Guru jguerdat Guru
Guru
Use the Contact Support li k at the bottom here.
Guru jguerdat Guru
Guru
Dang - link, not "li k".
tjohnson147 Star
Star
If there was a link it didn't come through. ......
Guru jguerdat Guru
Guru

Did you look at the bottom of the page as suggested?  Big Contact Support link.

Jmango167 Apprentice
Apprentice
To the Arlo rep. Post the solution here instead of a private message? We are ALL having the same issue!
tjohnson147 Star
Star
I ended up calling net gear directly. Gave them the serial number and all....sent it n and they sent me a new one. I don't have time to keep reading posts and forums. Finally found the number on google.
Jmango167 Apprentice
Apprentice
I agree. Thank you.
JamesC Community Manager
Community Manager

Jmango167,

 

I am not private messaging the solution, i've marked the solution posted above. Do you need assistance contacting support to further investigate?

 

This issue can only be addressed by support as it potentially could be a hardware failure (support will determine after you have opened a case).

 

JamesC

Craig22 Aspirant
Aspirant
Hi. Tried removing batteries replacing batteries resetting camera. Resetting base resyncing and it's still PINK. HELP.
Guru jguerdat Guru
Guru

Please read this thread - the answer is already posted.  Contact support using the Contact Support link at the bottom of the desktop version of these pages.

tjohnson147 Star
Star

U have to call net gear and wait to go thru their automated system. U will be on hold forever but eventually they will answer and set up ur claim.

Jmango167 Apprentice
Apprentice
Your missing the point! Even with the claim, Arlo still wants you to pay $29.90 for shipping!
If you are having the common problem with the red/pink pictures, please leave a comment on Arlo's Facebook page. Maybe then they will admit they are selling defective systems.
Guru jguerdat Guru
Guru
There was a recent comment indicating no charge shipping. Anyone here who has lately returned cameras via RMA have input?
tjohnson147 Star
Star
I agree they have a problem with the cameras however....their are no other witless cameras on market (made HD and for outside) that are worth anything. They will send u a shipping label. I didn't have to pay for the shipping.
DGfromSG Aspirant
Aspirant

Hello, I have two sets of Arlo cameras in each of two houses, and I generally love them (when they don't have issues).  I have 8 outdoor (arlo) cameras and 2 indoor (arlo Q) and one of each shows a pink tint to the image that makes it difficult to use.  I have tried resetting by removing power/opening batteries many times, turning it offline/on, and even reset the whole system, but nothing seems to fix this.  CAN YOU PLEASE HELP ME?

 

I tried to go to customer support but when I log in it says Error, so please advise how I can contact you.

 

Lasty, while I have you, is there a way to replace the batteries in the outdoor cameras (Arlo) without having to re-pair the camera with the base station?  My outdoor cameras are in locations that are not easy to get to so I would love to just replace the batteries and not have to take it indoors to re-pair it.

 

Thanks

Guru jguerdat Guru
Guru

Using the Contact Support link at the bottom of the desktop version of these pages gives you various options.  I don't know what you tried (I assume email contact since I know that requires you to log in) but try another method or use a different browser.

 

Normally, replacing batteries doesn't require resyncing of the cameras.  I've never had to do that over two years.