Arlo|Smart Home Security|Wireless HD Security Cameras

Camera firmware will not update

Reply
Discussion stats
Adewale
Luminary
Luminary

@Matt,

 

check that the option to 'record video' when 'motion is detected' is checked in the settings of the mode you are using...its only checked by default in the 'ARMED ' mode

jguerdat
Guru Guru
Guru

Also make sure the filter in the library isn't set.  The "funnel" should be empty/white.  If green, reset it or go back to the Devices tab and click on the number displayed for each camera to view only that camera's videos.

MattF321
Aspirant
Aspirant
I have.done.both and.still no recordings
jguerdat
Guru Guru
Guru
Can you manually record while using live view?
MattF321
Aspirant
Aspirant
Yes i can
MattF321
Aspirant
Aspirant
Still no luck with this,if any one can help please do so.
jguerdat
Guru Guru
Guru

Open a case using the Contact Support link at the bottom here.

MattF321
Aspirant
Aspirant
I have done this has been going on nearly.two weeks now,i have been told.its my internet spped but this.all started with the latest update i have had no problems.befor this.
teabarnes
Initiate
Initiate

I have one camera already set up and we can view what it is doing.  We decided to set up the second camera in the box.  It seems to be in an endless loop of updating.  I keep getting emails that there is activity on the camera and I can even see the videos taken on my email.  I cannot view the camera on my phone.  I CAN view the first camera perfectly.  

Can you help me with this?

Thanks...

Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

Power cycle the base and open and close the battery door on that camera when no LEDs are lit.  If that doesn't help, remove the camera in Settings, My Devices and resync.  Any luck?

biboyuan
Aspirant
Aspirant

Just purchased VMS3230C-100NAS.

 

2-camera system.

 

1 cam was updated and working fine.

 

However, 1 cam is not updating firmware hence can't view live.

 

I'm trying to find the suggested fix SETTINGS > BASE STATION > TOGGLE AUTO UPDATE but i cant seem to find this page.

 

Saw a reply that this field was removed?

 

Currently, 1 cam (SN 4WA16B7B7A7DE)  showing the latest SW 1.2.10342.

But the one having issues (SN 4WA16B7N76F27) is still showing SW 1.2.9561.

 

Need help, please. Thanks in advance.

jguerdat
Guru Guru
Guru
That setting has long been removed. Right now, your options are to:

- Wait overnight for updates to occur automatically

- power cycle the base and open and close the battery door to reset the camera and see if an update is then available

- reset the base by removing all devices in Settings, My Devices and start fresh
biboyuan
Aspirant
Aspirant

Thanks for the suggestions.

 

However, i've tried all 3 and still Cam 2 is not updating hence i cant view live.

 

After i remove and replaced the batteries, at first it says UPDATE AVAILABLE then when i click on it, it just stays that way.

 

Next time i check, the cam now says "NOT CONNECTED TO INTERNET".

 

Does anybody having the same issue?

 

TIA.

jguerdat
Guru Guru
Guru
The fastest thing to do is a full reset. Remove all devices in Settings, My Devices. Use the Add Device button in the Devices tab to add the base and sync the cameras. Usual!y updates are noted and performed immediately.
Gilbertarnett83
Aspirant
Aspirant

Can not get my game a to update just got it very upset

Model: VMB3000 | Arlo Base Station
JamesC
Community Manager
Community Manager

Gilbertarnett83,

 

What are you seeing that is indicating an issue? What firmware version is showing up for your base station and cameras?

 

JamesC

mtfannin
Aspirant
Aspirant

Where is the Auto Update in the program?

jguerdat
Guru Guru
Guru

No longer a setting - it just is.  You can attempt a manual update if one is noted as available by going to Settings, My Devices, your device, Device Info and see if you can click on the firmware section.  Otherwise, power cycle the base and reinsert the battery in the camera to have them update automatically, usually overnight.

Phillypp
Aspirant
Aspirant
Good morning

This morning I connected a 4th wireless camera to 5 camera system and the firmware will not update. I have tried removing battery and reconnecting. I have tried also removing profile from system then adding back. Help!
jguerdat
Guru Guru
Guru
It will usually update overnight. Let us know tomorrow.