Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Camera don’t record on motion

Reply
Discussion stats
  • 7 Replies
  • 643 Views
  • 0 Likes
  • 3 In Conversation
TinaMosselli
Aspirant
Aspirant

Hi ...
I’m new to the security camera and technology challenged 😁.i got my cameras set up and while i was in house they recorded and saved on my phone - but now I’m 1000 miles away and I can see live footage but they don’t seem to pick up motion and record ...

Model: VMB3500 | Arlo Base Station
7 REPLIES 7
jguerdat
Guru Guru
Guru

Have you checked the active mode? Mode tab, click on your base and see what mode is selected.

TinaMosselli
Aspirant
Aspirant
It says Armed ... and I just watched some landscapers At the house when I clicked LIVE on the camera...... but it still did not record and nothing is in the library .... I did not pay for a subscription, would that make a difference
Model: VMB3000 | Arlo Base Station
jguerdat
Guru Guru
Guru

Nope, the subscription doesn't matter. STart by rebooting the base and open and close the battery door on the camera to reset it.  Worst case, remove the camera from Settings, My Devices and resync it.

michaelkenward
Sensei Sensei
Sensei

@TinaMosselli wrote:
At the house when I clicked LIVE on the camera...... but it still did not record and nothing is in the library ....


That's not how it works.

 

Clicking Live, just gives you a live view of what is going on.

 

To get it to record, you have to press the Record button. Is that what you are doing?

 

If you want recordings to happen when the camera spots movement, rather than when you are watching the live view, then you need to set up rules and  modes to trigger those recordings.

 

What are modes and rules and how does Arlo use them?

 

 

 

 

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
TinaMosselli
Aspirant
Aspirant

Michael

 

Thank you that helps ....

I knew Live was for live watching ...

when I was trying to set them up, they would record 

video of the ceiling floor or whereever I moved them and I'd see

it in the library and deleted all them.   thought I had it all correct.

Then i get 1000 miles away and hope it will record the lawn service people etc... so 

i know they are really there  and it did not... on the next time they should be there I just

happen to click on Live and saw them pull up and work ... 

 

Where do I find rules and modes.. when I go to the  MODE it say base station Armed .. when I tap it it says

Armed .. which is checked

Disarmed

Schedule

Geofencing

 

so now i tapped Armed and I see RULES,  i tapped that on each camera and it  has checked ...if motion is detected 

to record video ( it said 10 seconds,  I changed that to 30 seconds )   but it wasn't even recording the 10 seconds.

 

Maybe it will work - record - now ...  if not maybe I will have to reboot the next time I am there,

thank you for helping me and providing information

 

Much Appreciated !

 

Tina

jguerdat
Guru Guru
Guru

While you're editing your rules, increase the motion sensitivity from the default of 80. 90 or more may help.

TinaMosselli
Aspirant
Aspirant
Thank you - I moved it to 95.
I will have to reset system and open and close camera battery doors on a couple weeks when I am there again —- so far nothing ha been recorded but Mondays and next Wednesday is when I will have people working there so I will see if it records — thanks for the help