Arlo|Smart Home Security|Wireless HD Security Cameras

Camera 5 offline

Reply
Discussion stats
  • 2 Replies
  • 3485 Views
  • 1 Like
  • 2 In Conversation
paulsmitz
Apprentice
Apprentice

Ok so... I am about to pull my hair out with this thing... since I have had it I have had random Base station offline messages while it was obviously online as it was adding recordings and I was getting alerts... (Factory resets and a firmware update solved that one) but now I have a dead camera...

 

I have tried:

 

1) New Batteries

2) rebooting the router thing

3) resyncing (short presses on both base station first) (get orange flashing light after 1 min or so on camera)

4) plugging it in by USB and resyncing (get orange flashing light after 1 min or so on camera)

5) swapping the batteries out of a working camera (working camera worked with bad camera batteries)

6) plugging in over USB and rebooting the router (nothing happened)

7) plugging in over USB and press and hold the router sync button (nothing happened)

 

How do I fix... do I need to factory reset the whole system again and lose all my settings? Wish you could back them up before you reset!!!

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Why not submit a trouble ticket to potentially get a bad camera replaced?  

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

Why not submit a trouble ticket to potentially get a bad camera replaced?  

paulsmitz
Apprentice
Apprentice

Ended up having to spend an hour and a half on with support doing everything I had already done and then deducing its broke and needed to be RMA'd so posting it back today... hopefully should have the new one back before christmas!