Arlo|Smart Home Security|Wireless HD Security Cameras

Re: New Arlo App Notications

Reply
Don7019
Tutor
Tutor

Downloaded the new Arlo app. Works fine except with alerts. They are “cumulative”. That is, if I get an alert, my app icon has the number 1 on it. Once I view it, the alert goes away. But if there is one more alert, the number on my icon is 2. And so on. I just got an alert and my notification says I have 28 alerts. Again, it seems to be accumulating all old alerts instead of just telling you how many you have since you last viewed your library. Strange.

Scabbard
Initiate
Initiate
Same here
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Rjjenks909
Guide
Guide
I also just started having this issue with my system. Never had accumulating badge icon issues until I started using the new recommended app.
Model: VMB3500 | Arlo Base Station
R43
Initiate
Initiate
The iOS Arlo app badge notification seems to be accumulating the notification count and never reset it in the (*Not* Legacy) Arlo app. Any quickfix on this?
Jmm17
Initiate
Initiate
I have the same issue as others have mentioned in this post. After installing the new App, notifications appear to be cumulative and a ever increasing number is displayed. After viewing my library the badges are cleared, but when a new notification appears the badge shows 1000+ notifications. Please advise when this will be addressed.
mmarmouz
Guide
Guide

Having the same issue ! please fix asap ! I got this since more than 3 weeks !

Model: VMB3500 | Arlo Base Station
Whysoslow
Star
Star

I downloaded the new Arlo app from the app store, logged in, and deleted the Legacy App. Ever since for each push notificaiton sent to me by the device, the red badge on the app's upper right corner reports between 4 and 9 more recordings than are available. Phone support couldn't understand my issue, and I can't find a clear place to report app bugs.  Again - push notifications are working correctly and recordings are working correctly - the bug is in the small red badge on my iPhone's homescreen showing way too many notifications. I've rebooted the phone, the base station, and re-installed the app - no luck. iPhone SE, iOS 12.4.1, Arlo app 2.8 (909)

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
jrambonnet
Aspirant
Aspirant

I have the EXACT same issue.  I'll have like three notifications in reality but he red badge on the iPhone indicates way more.  PLEASE FIX!

CaptainM
Guide
Guide
After downloading the new App I too am having problems with repetitive notifications. After I review and clear once I receive another notification detection, the notification number increases. Appears to continue accumulating the notifications with no clearing. I see someone from Arlo answered, is there an ETA?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
yahski
Aspirant
Aspirant
I am having the same problem with notifications
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
SB66
Aspirant
Aspirant

I downloaded the new app and it appears to work fine and I do get motion notifications for all my cameras on my iPhone. The problem is that the app will report the wrong number of events. Right now it shows 106 on the app icon, but if I open the app, there is only one or two in the library. Opening the app does clear the number, but when I get another notification, the number is again an impossible number. Is it counting all the motion events in the library for all days, when it should be just showing the unviewed ones? How can we fix this? It is rather annoying.

xvirginx
Initiate
Initiate

This is driving me nuts. The sooner you can resolve the issue or update the new app the better. My notifications are in the hundreds and I cannot clear them. Yes, I have the new app, yes, I have re-booted the 'phone and yes, it seems this is affecting a lot of people.

mmarmouz
Guide
Guide
Arlo you need to do something about it !it is a simple fix !!! Come on !!
John1957
Tutor
Tutor

I have the same notification issue as the previous 39 posts. This just started when you notificedme to upgrade the App for your spin off from Netgear. All was fine in the previous version. Please fix this!

Model: VMC3030 | Arlo Wire-Free Camera
CaptainM
Guide
Guide
I am following up on my earlier post regarding this same issue that apparently numerous users are experiencing with the new app; notifications keep growing. Late yesterday and earlier today it appeared to be fixed; alas that isn’t the case as it has returned and my notifications keep growing. As numerous users have complained of the same, my question is does anyone at Arlo actually monitor and see these issues? Or are we just frustrated users resigned to talking to each other without a resolution? Come on Arlo. This is Programming 101; test your app before you release it. We all were forced to download your new - extremely broken - app that clearly wasn’t tested thoroughly. Give us the Legacy app back and have your developers fix and test the new app before releasing it. At the very least someone from Arlo needs to respond. Nothing from them whatsoever. I’ve resorted to turning off my cameras; somewhat defeats the purpose, no? How about answering your user base.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
mmarmouz
Guide
Guide
Nicely said ! Fix it arlo ! You need to test before you release!!!!
J76nord
Initiate
Initiate
After having installed the new Arlo app I keep receiving old notifications which has already been reviewed. Extremely annoying that the app shows 50 notifications when only one new detection should be shown. Tried to reinstall the app, turn notifications off and on, but nothing works. Anyone else had the same problem and hopefully also a solution how to fix?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Harry1234
Initiate
Initiate
Same thing here. The badge number problem started with the new app.
PhileasFrog
Tutor
Tutor
Same here, I have the Arlo base station and downloaded the new Arlo app. While I receive the notifications ok on IOS, I note that the Arlo icon keep showing the total number of videos in the media library for that day even if i have previously seen those. If I view the new video, the count disappears in the Arlo app icon but as soon as a new video gets added, it refresh the counter to the total number of videos in the library (seen or unseen).

Why does Arlo not fix this problem in the new app ? This issue didn’t exist in the old Arlo app. Thanks
Model: VMB3000 | Arlo Base Station
mrlabonte
Guide
Guide
This is exactly what I see. After looking at clip thumbnails (without playing any) the red badge disappears as it should. The next recording makes it count the whole library.
ScottieMama
Aspirant
Aspirant
Same problem
Model: VMC4030 | Arlo Pro Wire-Free Camera
ScottieMama
Aspirant
Aspirant
Same problem. Only started having this problem since installing the new app
Model: VMC4030 | Arlo Pro Wire-Free Camera
garciag800
Tutor
Tutor
Same exact problem here. Not an issue before but it's an issue after Arlo decides to update the app. This isn't the type of problem that isn't immediately recognizable with a smidge of beta testing ...

Arlo, how on Earth are you a public company? Embarrassing ...
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Linusl
Luminary
Luminary
Alot of peps writing they started getting this bug after new bug. I had it before and still have it with the new app. Upp towards a few thousand and growing for each day. And total silence from arlo regarding this. Are you atleast looking into it?