Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo android app problem

Reply
Discussion stats
  • 12 Replies
  • 4077 Views
  • 8 Likes
  • 9 In Conversation
Medialinx
Star
Star
Hi there. Not sure if there was a recent update but noticed a problem with the app. When I get a notification and click on a video within the app it doesn't show that video, it instead shows an earlier video. None of them seemay to marry up to the correct videos. Anyone else seeing this?
1 ACCEPTED SOLUTION

Accepted Solutions
texbeau
Apprentice
Apprentice
Netgear released an updated android app today which you can get on Google play store. I installed it, and it fixed the problem.

View solution in original post

12 REPLIES 12
FinneganSndpts
Initiate
Initiate
I am having the same experience on my app. Clicking any video brings up the first recorded video of that day. I am able to swipe through to get to the most current one but annoying. This started yesterday (12/15/2016) for me. Anyone have a solution?
MickR65
Initiate
Initiate
Having same problem using android app. Selecting a video in library brings up the first recorded that day. Tried restarting base station and router also deleting all recordings. No change.still brings up first new video. Has there been any app update?
terrier412
Guide
Guide
I'm having the same problem. So frustrating. I logged out and logged back in, I uninstalled the app and re-installed it, but the problem continues.

The Arlo system needs so much managing. I have only had the system since June, but it's just so much work. One of my brand new cameras died and had to be replaced by Netgear. The picture on one camera is intermittently pink; now it's happening with another camera. Very annoying.
steve_t
Master Master
Master

Same. I think it's the android app. Hopefully they'll fix it soon

Goon
Aspirant
Aspirant

I'm having the same issue as well...basically just adding to the chorus. 

Model: VMC3030 | Arlo Wire-Free Camera
Medialinx
Star
Star
This has been going on a few days it appears, but no one has heard back from Netgear.

Is there anyone from netgear out there... are are they all fixing the problem? 😉
pierm
Aspirant
Aspirant

I'm having the same problem. On the iOS app that does not occur so it's an Android related problem. I hope they'll fix it soon because it is very annoying!

Pierangelo
Model: VMC3030 | Arlo Wire-Free Camera
Medialinx
Star
Star
Flushed the cache, cleared the settings, not fixed for me 😞
jguerdat
Guru Guru
Guru
MickR65
Initiate
Initiate
I'very raised one with Netgear support. Awaiting a response.
texbeau
Apprentice
Apprentice
Netgear released an updated android app today which you can get on Google play store. I installed it, and it fixed the problem.

View solution in original post

Medialinx
Star
Star
Lots of people have opened cases. Seems fixed now though. Netgear were very quiet on the issue on the forums. Fixed now though.