Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Wire-Free 3-camera system battery died even when it is fully charged

Reply
Discussion stats
  • 4 Replies
  • 836 Views
  • 0 Likes
  • 2 In Conversation
Howard2020
Aspirant
Aspirant

I have the Arlo 3 wire camera system and I am using the Arlo rechargeable battery’s. The battery’s went dead in one of the cameras so I recharged them put them back in to the camera but the camera still says that batteries are dead. I put the same batteries into a different camera and it works fine but for some reason the one camera will not work even though the batteries are fully charged! It just says battery 0% Any one know why?

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Rebooting the base can clear the low battery reading.

 

The statement that the camera won't turn on is a new one. How are you seeing the battery level if the camera is dead? Can you do anything with the camera, such as live view, check settings, ETc.?

View solution in original post

4 REPLIES 4
jguerdat
Guru Guru
Guru

Make sure you simply place the batteries in the slot with the proper polarity. Let the battery door do the pushing down.

Howard2020
Aspirant
Aspirant
Thanks jguerdat, but the batteries are in the correct way they are fully charged and work perfect in the other two cameras. For some reason 0% battery left. The blue light flashes when you put the batteries in but then the camera will not come on.
Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

Rebooting the base can clear the low battery reading.

 

The statement that the camera won't turn on is a new one. How are you seeing the battery level if the camera is dead? Can you do anything with the camera, such as live view, check settings, ETc.?

View solution in original post

Howard2020
Aspirant
Aspirant
Rebooting the base station worked.
Thanks for the quick response.