Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Q Will not connect to Spectrum WiFi

Reply
Discussion stats
  • 5 Replies
  • 2367 Views
  • 1 Like
  • 2 In Conversation
circelink
Tutor
Tutor

Hi Arlo Peeps,

 

My Arlo Q (Model: VMC3040) worked perfectly for a few months. I had it synched with my Samsung SmartThings Hub v2, then the hub stopped working but the Arlo was fine if I used it as a stand alone with the Arlo iPhone App. Then I had to upgrade our Spectrum router and it stopped working too. I have been reading these forums and upon gleaning a tiny bit of info asked Spectrum if the router is WPA2, which it is. I have also acertained that ports 80, 123 and 443 are open, apparently all ports are on this router. I have tried resetting the Arlo just in case it was an issue witht he camera alone, but alas I am dead in the water.

Obi-wan you're my only hope....

Model: VMC3040 | Arlo-Q HD with Audio

Accepted Solutions
circelink
Tutor
Tutor

DOH!!!

After all this frustration, I came back and read up on the reset button. Which I had not held down long enough when I tried it the millions of times prior. After reading some other community messages I read the reset needed to beheld untill the device actually clicks, while plugged in of course. I am ALL better now, able to connect and see the device is working properly. Whew....

View solution in original post


All Replies
brh
Master
Master

@circelink,

What is the make and model of the router they gave you?

 

Brian

circelink
Tutor
Tutor

Model #RAC2V1S

Sagemcom

Fast 5280

brh
Master
Master

I have been trying to research this router and I am not familiar with it. I purchased my own modem, (Netgear CM1000), and router, (Netgear Orbi), and returned the Spectrum provided equipment. I suspect your problem is with the Security settings in the router. See if Arlo is blocked and temporarily go to the Basic security settings to see if that fixes your problem. I have found that the Spectrum techs have been very helpful with me when I first setup my new equipment although the equipment was not the equipment that was provided to me.

 

Brian

circelink
Tutor
Tutor

Brh!

Thanks for responding. I went and got a new router, and it still didn't connect. So frustrating. I guess next is to try it at another location all together and see what happens. The Spectrum folks have been very helpfull, and I returned the new router and kept my free Spectrum box!

circelink
Tutor
Tutor

DOH!!!

After all this frustration, I came back and read up on the reset button. Which I had not held down long enough when I tried it the millions of times prior. After reading some other community messages I read the reset needed to beheld untill the device actually clicks, while plugged in of course. I am ALL better now, able to connect and see the device is working properly. Whew....

View solution in original post