Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Device off-line Arlo

Reply
Ustin64
Guide
Guide
One camera off right now. I have to get my really big ladder to reach it. What a pain.
RoniV
Star
Star
Ok everyone, @ShayneS, posted a link for tech support earlier in this thread. Probably 8 or 9 comments before this. I used the live chat option and after testing my internet speed and a couple other things, it was recommended I contact my internet provider and have the system moved to a different port by them. Our system only has 1 port, however, the provider changed which of the 2 "channels", for lack of techno terms, and I have been online without any disruptions for 32 HOURS and counting. Please don't get more frustrated, contact tech support and follow through with their recommendations. It was well worth the time for me!
Shayne S would you please reshare the tech support link??
Haydenh91
Tutor
Tutor

In response to this....

 

I have a few questions for you all to try & help isolate the issue(s) you are experiencing

 

Hardware is - VMB3010r2

-What firmware is your base station running? 1.12.2.4_2772

-What firmware are your cameras running? 1.3.319

-Which Camera/Model are you experiencing the issue with? Hardware H7 (wireless batterie)

-Does the camera appear offline on the web browser & Arlo App? Appears offline on both my phone and desktop computer

-What Phone/Device/Model/OS are you using? Phone is a oneplus running android. Have tried on my partners iphone and I have tried on my macbook pro and my windows 10 dell laptop

 

I only reset all of the cameras yesterday by opening and closing / removing the batteries and re syncing everything. And today 2 of 3 cameras are offline. 1 remains online. (the camera that remains online hasnt picked up any activity, it is almost like once the camera sees activity, it goes offline)

Zeke2
Star
Star

Where (or how) did you find the firmware your base station running?  What I listed above may not bee what "Moderator" is asking for.

 

There are so many with this problem I would think Arlo/Netgear would be jumping all over it.  I'm sure the complaints will be all over the net. Not good for business. Obviously a software problem. 

Model: VMC3030 | Arlo Wire-Free Camera
Zeke2
Star
Star

Found my Base Station info -  This corrects my info from a few posts back

-What firmware is your base station running?

[u]-What firmware is your base station running?
HW Version VMB3500r4 - Firmware 1.12.2.4_2773
[u/]
Model: VMC3030 | Arlo Wire-Free Camera
DustnDom
Initiate
Initiate
I'm starting to get really frustrated by this. Our Arlo camera is constantly showing offline. It stays online for a day or two, but then it goes down & we are left to reset the camera again and again and again and again and again and again and again... you get it.
We really like our camera, but this issue is making it unusable.

Any suggestions other than what is already posted online?
Model: VMC3030 | Arlo Wire-Free Camera
asgold818
Aspirant
Aspirant
So, what do I do to get my cameras working again. This is so very bad for security.
Model: VMB3500 | Arlo Base Station
Danv90
Tutor
Tutor
I literally have this same issue!
Seems a firmware issue, is there any fix??
I had 2 cameras offline, replaced battery's yesterday morning, syncd them, all working perfect.
Just now seen 2 are offline, only knew as a neighbour was at the door and realised phone hadn't gone off.
There's too many people with the same problem, Arlo help!?
Loulassiter1
Aspirant
Aspirant
1 camera is offline. I tried removing batteries, unplugging base internet connection and camera is still offline. Is there something else I can do to get camera back online
Model: VMC3030 | Arlo Wire-Free Camera
NormW
Tutor
Tutor

I have tried everything - replacing batteries, rebooting base station, unplugging base station and leaving it off awhile, removing and re-adding device, and still having problems. My internet connection is 50Mbps up and down, so that's not an issue.

The camera is not going offline now, but I get motion notifications with no recording. Or recording randomly with nothing moving showing up in the recording.

I am running out of patience. Please fix.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
livewire713
Apprentice
Apprentice

Why don't you clowns fix this junk. This crap has been going on for years and now they are wasting expensive batteries. This forum is a joke like this product. Total crap, sell your arlo and buy a blink system. 

Model: VMB3000 | Arlo Base Station
Berrrnie
Initiate
Initiate

Same issues

 

1 - 3 cameras going offline every day.  This is a joke, we are up and down a ladder everyday synching.

 

Arlo please fix

Model: VMB3000 | Arlo Base Station
Denpap58
Initiate
Initiate

@ShayneS wrote:

Hello everyone,

 

Which model cameras are you all experience the offline issue with?



Base Station: HW Version - VMB3010r2 Firmware - 1.12.2.4_2772

Cameras: HW Version - H7 Firmware - 1.3.319

Model: VMB3500 | Arlo Base Station
rjnnnfiree
Aspirant
Aspirant

Our cameras are doing the same thing.  We have rebooted our base station, changed all the batteries.  2 cameras are fine but 2 are still off line.  What is the solution?  

Model: VMB3000 | Arlo Base Station
ShayneS
Arlo Moderator
Arlo Moderator

@rjnnnfiree @livewire713 @Danv90 @asgold818

 

Again, please respond to the following questions so I can help isolate this

 

"-What firmware is your base station running?

-What firmware are your cameras running?

-Which Camera/Model are you experiencing the issue with?

-Does the camera appear offline on the web browser & Arlo App?

-What Phone/Device/Model/OS Version are you using?"

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

I have a few questions for you all, this will help isolate the issue(s) you are experiencing

 

-What firmware is your base station running?

-What firmware are your cameras running?

-Which Camera/Model are you experiencing the issue with?

-Does the camera appear offline on the web browser & Arlo App?

-What Phone/Device/Model/OS Version are you using?

Danv90
Tutor
Tutor
"-What firmware is your base station running? 1.12.2.4_2772

-What firmware are your cameras running?
1.3.319

-Which Camera/Model are you experiencing the issue with?
Just normal wireless Arlo

-Does the camera appear offline on the web browser & Arlo App?
Both cameras Offline on app and computer

-What Phone/Device/Model/OS Version are you using?"
Sony Xperia 1, android , but doesn't work on my pc so don't see how this helps

Hope we can solve this
livewire713
Apprentice
Apprentice

base - 1.12.2.4_2772

cameras - 1.3.319

I have the original Arlo. The led for the cameras was not lit on the base. I rebooted the base and it was still not lit because all the batteries are dead. Replaced the batteries and now the cameras are working. It's unreliable junk. Sometimes this system will work for a few months and then there's an update and everything stops working and I have to resync the cameras. Its an ongoing problem with this system and I've been on this ride the entire time. Now it's really expensive because it just wasted 5 sets of batteries that were all around 70% when I left on Friday.

Model: VMB3000 | Arlo Base Station
RoniV
Star
Star
Have your checked the settings for sensitivity and record times? I had one recording and notifying butterflies until I changed the sensitivity. (Took going fill screen to see what had set it off)
RoniV
Star
Star
Please help Arlo help you. I was frustrated and ready to return mine but after chatting with Arlo tech support we got it up and running with no going offline since Friday before noon!! It's a record!! I'm loving the system now.
Please reach out to them. If they can help me, I'm pretty tech illiterate, they can help ANYONE.
Model: VMB3500 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Ustin64
Guide
Guide
Hardware VMB3010f2
Firmware 1.12.2.4_2772

Camera (4 cameras): H7
Firmware 1.3.319
I also have 2 indoor cameras that working just fine and newer go offline.
Hardware 6
Firmware 1.9.0.0_269
One out of 4 outside cameras is currently offline again.
Ustin64
Guide
Guide
I'm using ipad air and Samsung S7. Makes no difference though. If it goes offline it is offline on both devices. And i don't have a regular computer to check
Ustin64
Guide
Guide
Actually, sensitivity not the best also. I have all cameras set on 100 percent and all i can see on the recording is the very back of someone. Normal person walking faster than camera can start recording. Someone already has gane fishing and i get 15 seconds of scenery of my tard.
NormW
Tutor
Tutor

Yes, RoniV, I have tried everything.

Cisn5766
Tutor
Tutor

I've changed the batteries numorous times with no working camera called tech support and was charged a fee $99 to see what issue was occurring and no positive results still not working for over 2 1/2 months, continued changing batteries with no working camera. No Arlo representative to speak with. Just wish they would just exchange the camera for another camera. Not a happy customer after investing miney on a system them no rep follows up unless you pay a fee.