Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo not recording past 8 PM. Tried waving but nothing detects.

Reply
Discussion stats
  • 4 Replies
  • 422 Views
  • 0 Likes
  • 4 In Conversation
K_v
Aspirant
Aspirant

I currently have 2 Arlo cameras set up outside my home and they don’t record anything past 8PM. I’ve read posts about this issue and have tried everything that has been mentioned. I just went up to one of the cameras, flashed a light at it and waved but it still didn’t detect anything. This has been going on since the first day I set up the cameras and it’s getting frustrating because nothing is fixing the problem. Please help!

4 REPLIES 4
TomMac
Guru Guru
Guru

What have you tried to fix it?

Are you running a schedule or geozone ?

--------------------------------------
Morse is faster than texting!
--------------------------------------
K_v
Aspirant
Aspirant
I rebooted the system, for both cameras I changed the motion detection to 100%, tried having it on Armed all day and when that didn’t work, I used the schedule. It’s still not detecting any sort of motion at night
jguerdat
Guru Guru
Guru

Post a screenshot of your cameras' views for suggestions. Also post a screenshot of your motion detection settings from your modes and rules.

 

It's possible that removing and resyncing the cameras may help.

Sneadazu
Aspirant
Aspirant
Mine did the same. What I did was removed and re-add. Then cleaned the lens with a clean cloth. It’s working smart again. I think the lens of the cameras gets dirty sometimes