Arlo|Smart Home Security|Wireless HD Security Cameras

Antworten
Diskussionsstatistiken
  • 11 Antworten
  • 1714 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
ram81
Guide
Guide
Seit zwei Tagen ist es mir nicht mehr möglich eine meiner 5 Kameras mit der Basisstation zu verbinden.

Die Kamera blinkt Extrakt einmal blau auf, nachdem ich neue Batterien eingelegt habe. Danach koppelt die Kamera weder automatisch, noch lässt sich durch drücken des Sync Knopfes an der Kamera die Kamera dazu bewegen in den Kopplungsmodus zu gehen. Es geschieht genau gar keine Reaktion der Kamera!

Lässt sich die Kamera irgendwie wieder zur Arbeit motivieren?
11 ANTWORTEN 11
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @ram81,

 

vielen Dank für Deinen Thread!

 

Ist die Kamera in den Einstellungen > Meine Geräte immer noch zu sehen?

Falls ja entferne diese und versuche sie dann neu zu verbinden. 

 

 

Viele Grüße

Justyna

Arlo Community Team

ram81
Guide
Guide
Hi.

Die Kamera war noch in der Basis vorhanden. Nachdem ich sie entfernt habe, hat die Kamera exakt einmal auf den Sync-Knopf reagiert. Leider war eine Kopplung nicht möglich. Die LED der Kamera blinkte orange.

Danach war das Verhalten der Kamera wieder identisch zur Eingangsfrage. Batterien rein, ein einzelnes blaues blinken, danach keine Reaktion auf den Sync-Knopf.

In der Basis ist die Kamera nicht mehr vorhanden.

Was kann ich tun?
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @ram81,

 

danke für die Rückmeldung!

 

Teste bitte die Kamera mit den Batterien von einer funktionsfähigen Kamera.

 

Ich empfehle Dir auch die Kamera im Offline-Modus zu synchronisieren:

 

Zu diesem Zwecke ziehe bitte das LAN-Kabel aus der Basis heraus und starte das Gerät neu. Nachdem die Basis vollständig hochgefahren worden ist, synchronisiere die Kamera mit ihr. Dann kannst Du die Basisstation an Deinen Router wieder per LAN-Kabel anschließen.

Es mag sein, dass die Kamera danach schon im Konto erreichbar ist oder eine erneute Synchronisierung (mit der Internetverbindung) noch notwendig ist.

 

 

Sollte dieser Schritt Dir nicht helfen, wende Dich bitte an unseren Support. Hier findest du die Support Optionen. 

 

Viele Grüße

Justyna

Arlo Community Team

ram81
Guide
Guide

Hallo,

 

leider führte auch der Offline Sync Versuch nicht zum Erfolg.

 

Im Ergebnis habe ich mich an den Support gewandt. Dieser (leider englischsprachige) ist mit mir den Standard noch einmal durchgegangen:

 

1. frische Batterien einsetzen

2. Sync versuchen

 

Nach Abgleich der Seriennummern wurde mir mitgeteilt, dass die Kamera "out of warrenty" ist und mir nicht geholfen werden wird.

 

Daraufhin habe ich einen letzten Versuch unternommen:

1. Basis zurückgesetzt

2. Kameras synchronisiert.

 

Leider ist dabei nun eine zweite Kamera mit dem selben Phänomen nicht mehr koppelbar.

Es laufen nun noch 3 von 5 Kameras. Die nun ebenfalls ausgefallene Kamera ist auch "out of warrenty".

 

Glückwunsch. Hat noch irgendjemand einen Tipp?

 

Frage: Da ich keinerlei Ersatz erhalten werde, stellt sich mir die Frage, ob ich an die alte Basis modernere Kameras koppeln kann und wenn ja welche?

JustynaO
Arlo Moderator
Arlo Moderator

Hallo @ram81,

 

vielen Dank für Dein Feedback!

 

Es tut mir leid für die beschriebenen Probleme.

 

 

Unsere Experten sind für Sie von Montag bis Freitag, zwischen 09:00 - 17:30 Uhr erreichbar.


Hier noch die Kontaktinformationen für:

Deutschland:
08005053080 - kostenlos
Schweiz: 
800834730- kostenlos
Österreich: 
800281729- kostenlos.

 

 

Ich würde Dir noch empfehlen:

 

- den WLAN Kanal auf Deinem WLAN Router fest einzustellen oder falls bereits fest eingestellt, zu ändern oder

- die Basisstation so weit wie möglich vom Router zu entfernen,

um mögliche Interferenzen zu vermeiden und die beste Verbindung mit den Kameras zu ermöglichen. 

 

 

 

Viele Grüße

Justyna

Arlo Community Team

Siggi11
Aspirant
Aspirant
Hallo @ram81,
hast Du schon eine Llsung für dein Problem gefunden, habe nämlich die gleichen Probleme.
Gruß Siggi
 

ram81
Guide
Guide
Hallo Sigi.

Das Problem hat sich leider nie gelöst.
Es laufen bei mir immer noch drei von fünf Kameras. Zwischenzeitlich wollte auch eine weitere Kamera nicht mehr ihren Dienst tun. Dies ließ sich nur durch häufigen Batteriewechsel retten.

Ich bin sehr enttäuscht.
Das System ist insgesamt viel zu teuer, um diese Ausfälle überhaupt zu tolerieren.

Es tut mir leid, dass ich dir nicht helfen kann.

Freundliche Grüße
Helge
Siggi11
Aspirant
Aspirant
Hallo Helge,
danke für die schnelle Antwort, bedeutet das nun, daß wir unsere Arlo-Kameras verschrotten können? Habe noch 2 Arlo Q laufen, die funktionieren bis jetzt ohne Probleme.
Gruß Siggi
JustynaO
Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

danke für Eure Beiträge!

 

@helge, hast Du den technischen Support kontaktiert?

 

 

 

Viele Grüße

Justyna

Arlo Community Team

ram81
Guide
Guide
Hallo.

Ich hatte nur den englischsprachigen Kontakt.

Dieser war sehr enttäuschend.
Erwartest du unter der Telefonnummer 2 3 Posts weiter oben ein anderes/besseres Ergebnis?

Gegebenenfalls würde ich es dann dort auch noch einmal versuchen.
JustynaO
Arlo Moderator
Arlo Moderator

Hallo ram81,

 

danke für Deine Antwort!

 

Bei der Kontaktaufnahme mit dem Support kannst Du Dich auf die hier erstellte Anfrage berufen -  so vermeidest Du, dass Dir die gleichen Fragen noch einmal gestellt werden. Der Support hat anhand einer Seriennummer mehrere Möglichkeiten der Fehleranalyse als diese, die man in einem Forum hat.

 

Die deutschsprachigen Experten sind für Dich von Montag bis Freitag, zwischen 09:00 - 17:30 Uhr erreichbar.


Hier noch die Kontaktinformationen für:

Deutschland:
08005053080 - kostenlos
Schweiz: 
800834730- kostenlos
Österreich: 
800281729- kostenlos.

 

Der Live-Chat ist von Montag bis Freitag zwischen 9 und 17 Uhr verfügbar.

 

Du kannst auch eine Online-Anfrage erstellen.

 

 

Viele Grüße

Justyna

Arlo Community Team