Arlo|Smart Home Security|Wireless HD Security Cameras

Répondre
Statistiques de discussion
  • 3 réponses
  • 532 visites
  • 1 compliment
  • 2 en conversation
JPDufour
Initiate
Initiate

Impossible to connect with the cloud after multiple attempts . The system does't recognise the camera

No real problem with the wifi nor the SIM card

Could you please help me

Thanks in advance

Best regards 

JP Dufour

1 SOLUTION APPROUVÉE

Solutions approuvées
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @JPDufour,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Si c'est possible, je vous prie de tester le fonctionnement de votre caméra avec une autre carte SIM avec les données mobiles. Effectuez aussi le reset de la caméra Arlo Go selon ces instructions : Comment réinitialiser ma caméra Arlo Go avec ses paramètres d'usine ?

 

Si le problème persiste, veuillez contacter nos experts du support technique afin d'obtenir de l'aide. La ligne française est ouverte du lundi au vendredi de 9h à 17h30 sans interruption. 🙂

 

If you would like to contact our English forum, here is the link: Arlo Community. You can also contact our technical support team in English using this link: Arlo Support.
 

Bonne journée,
Paula
Équipe Arlo

Voir la solution dans l'envoi d'origine

3 RÉPONSES 3
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @JPDufour,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Si c'est possible, je vous prie de tester le fonctionnement de votre caméra avec une autre carte SIM avec les données mobiles. Effectuez aussi le reset de la caméra Arlo Go selon ces instructions : Comment réinitialiser ma caméra Arlo Go avec ses paramètres d'usine ?

 

Si le problème persiste, veuillez contacter nos experts du support technique afin d'obtenir de l'aide. La ligne française est ouverte du lundi au vendredi de 9h à 17h30 sans interruption. 🙂

 

If you would like to contact our English forum, here is the link: Arlo Community. You can also contact our technical support team in English using this link: Arlo Support.
 

Bonne journée,
Paula
Équipe Arlo

JPDufour
Initiate
Initiate

Bonjour,

Merci de votre message.

La carte SIM fut retestée dans  un autre appareil et fonctionne parfaitement.

J'ai supprimé la camera ARLO GO  et réalisé une nouvelle installation.

Depuis hier cela semble fonctionner... et le problème paraît réglé

Let's wait and see

Bien à vous

 

JP Dufour

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @JPDufour,


Merci pour votre retour. Je suis ravie de savoir que tout fonctionne correctement maintenant. 🙂

 

Si le problème revient, veuillez nous recontacter - soit sur la Communauté, soit en utilisant le lien pour le support. 🙂


Bonne journée,
Paula
Équipe Arlo