Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Arlo Camera Not Recording

camera doesnt record or send notifications. Set to armed, will record manually, detects motion in motion test mode. The running man symbol is not highlighted, just grey. 

Model: VMB3000|Arlo Smart Home Security
Message 1 of 17

Accepted Solutions
Guide

Re: Arlo Camera Not Recording

I finally got mine working. I deleted the base station and set it up again. Now it records, sends notifications, and the battery life seems good again. odd thing however, maybe it was the problem. when i select mode now in order to arm or disarm, the base station is what shows up on the list, when i had my problem the camera was listed, not the base.

Message 12 of 17

All Replies
Guru

Arlo Camera Not Recording

Gray means the camera is disarmed. Check to verify that the mode you think is to be in use really is selected. Try using the Armed mode as a test.

Model: VMC3030 | Arlo Wire-Free Camera
Message 2 of 17
Guide

Arlo Camera Not Recording

I know grey means disarmed, should be black for armed. But the menu says armed, I can disarm it and arm it with no problem through either the pc or phone app. But the running man stays grey. Everything else works. Tried removing the camera then adding it back on. I've reset the base, re-synched multiple times, re-located the camera, base, and even my wi-fi router, all to no avail.

Model: VMC3030 | Arlo Wire-Free Camera
Message 3 of 17
Community Manager

Arlo Camera Not Recording

elmkt,

 

If you've removed the camera and synced it back to the base station, that should have recreated the rules for the camera within the default mode. What rules do you see when looking at the Armed mode?

 

JamesC

Model: VMC3030 | Arlo Wire-Free Camera
Message 4 of 17
Aspirant

Arlo Camera Not Recording

I have same problem but after turning off then on the camera, it starts to work again.
Could this be a bug from recent fw update? Never have this issue before.

Model: VMC3030 | Arlo Wire-Free Camera
Message 5 of 17
Arlo Moderator

Arlo Camera Not Recording

Nngo2278,

 

What is the issue you are experiencing?

Model: VMC3030 | Arlo Wire-Free Camera
Message 6 of 17
Aspirant

Re: Arlo Camera Not Recording

Camera is not recording and no notification like other users reported in the thread. Problem is only experienced after the fw update so I suspecting this is a bug.
Message 7 of 17
Arlo Moderator

Re: Arlo Camera Not Recording

Nngo2278,

 

What mode are you using & how frequent is this happening?

Message 8 of 17
Aspirant

Re: Arlo Camera Not Recording

Are you a Netgear's DE?

Quote from initial thread:
"Arlo Camera Not Recording

I know grey means disarmed, should be black for armed. But the menu says armed, I can disarm it and arm it with no problem through either the pc or phone app. But the running man stays grey. Everything else works. Tried removing the camera then adding it back on. I've reset the base, re-synched multiple times, re-located the camera, base, and even my wi-fi router, all to no avail."

In my case, I just turning the camera off then on and it works. Did it twice last week so far. Again, my system has been running for 9 month and no issue whatsoever. Until the fw update last month. I suspect it is a big. Maybe you want to check with your DE and PVT teams.

Message 9 of 17
Aspirant

Re: Arlo Camera Not Recording

I suspect it is a bug, not big
Message 10 of 17
Guru

Re: Arlo Camera Not Recording

When you say you've reset the base, do you really mean reset (press the reset button until the LEDs flash amber) or a power cycle? Big difference. Based on what you've said so far, I suspect a true reset of the system will clear this up. 

Message 11 of 17
Guide

Re: Arlo Camera Not Recording

I finally got mine working. I deleted the base station and set it up again. Now it records, sends notifications, and the battery life seems good again. odd thing however, maybe it was the problem. when i select mode now in order to arm or disarm, the base station is what shows up on the list, when i had my problem the camera was listed, not the base.

Message 12 of 17
Aspirant

Re: Arlo Camera Not Recording

Why isnt the camera recording everything? when i left this morning, it didn't pick up me leaving. this isnt the first time we notice this issue 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 13 of 17
Guru

Re: Arlo Camera Not Recording

There can be many reasons for this - distance to the motion, how the motion moves (works best across the FOV, not at/away from the camera, sensitivity setting, etc. Post a screenshot for suggestions.

Message 14 of 17
Highlighted
Aspirant

Re: Arlo Camera Not Recording

I have three cameras, all three hardwired. Two are recording to the cloud. The third, which is a replacement, does not. All of the settings are correct and the non-recording camera shows as being linked to the base station. The camera which was replaced continually showed a charging fault but I feel now that the problem was that the cable was too long. However, it did record. When I purchased an amplifying USB cable, the fault went away with the replacement camera. However, there is no recording to the cloud. I've read the other similar complaints and have tried the conventional methods...

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 15 of 17
Guru

Re: Arlo Camera Not Recording

Assuming you are using custom modes, be sure to add the replacement camera to those modes. The Armed mode automatically gets new cameras added but not custom modes.

Message 16 of 17
Aspirant

Re: Arlo Camera Not Recording

Thanks. I chatted with a rep. The solution was to take the camera down, take the battery out and place the camera within a foot or so of the base unit. It is now recording again...

Message 17 of 17