Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Base Station keeps going offline one or two times a week. Tried resetting.

Reply
Discussion stats
  • 3 Replies
  • 208 Views
  • 0 Likes
  • 3 In Conversation
Memin
Follower
Follower

I've been having this issue for few months now. The issue is that about one to two times a week, the base suddenly appears offline (and of course all cameras) even when internet is still active. Resetting the base works all the times, but having to do it often have started to become annoying, especially when I'm out for few days and I'm not able to reset. Something else that I noticed is that from time to time one or more cameras goes offline, usually restarting the base solve the issue and the only camera that is constantly plugged to AC doesn't have this issue.

Model: VMB3000 | Arlo Base Station
Fastmike
Guide
Guide

Same model, same issue! Problem started after Arlo team pushed their last firmware update.

They advise me to do a reset, and now, I am down from 5 to 4 camera for free!!!

 

When I bought that system, it was free for life for up to 5 cameras. They are forcing you to pay their fee for the fifth camera you already own... what a shame! When I think I made my family bought 3 systems of 5 cameras...

 

All of our 3000 face the same issue so I advided them to not perform a reset.

 

Time for me to move away from Arlo! Looking at other systems which actually have much more features for free (e.g. Hikvision, ...)

jguerdat
Guru Guru
Guru

No one is charging your for the 5th camera. These cameras all still have the free 5 camera, 7 day plan.

 

As for the original issue, I've found it's almost always a display issue. Force closing the app or logging out and back in clears the problem 99% of the time for me. The rest of the time I check the base to verify the LEDs are green or not.

Fastmike
Guide
Guide

Thanks for your input, appreciated!

 

Did you also noticed that batteries go empty very quickly since last update?

 

If not, I will try another reset till this get fixed.

 

Cheers