Arlo|Smart Home Security|Wireless HD Security Cameras

App startet nach neuestem Update nicht mehr (Version 2.11.0_26065)

Antworten
Diskussionsstatistiken
  • 6 Antworten
  • 486 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
Earny
Aspirant
Aspirant
Nach heutigem Update kann ich die App weder auf meinem Smartphone noch auf meinem Tablet mehr starten.
Es erscheint nach dem Start nur noch das Arlo-Logo und der Bildschirm wird weiß.
Hat jemand ähnliche Erfahrungen und hat irgendeoner eine Idee, wie man das Problem lösen kann?

Akzeptierte Lösungen
comfotax
Luminary
Luminary

NICHT wie in der Überschrift 2.11.1_26065
sondern Version 211.1_26070 ist die neueste!

Lösung in ursprünglichem Beitrag anzeigen

Model: Arlo Wire-Free

Alle Antworten
comfotax
Luminary
Luminary

Hatte ich auch (IOS - iPhone/iPad).
Habe die App deinstalliert und dann
wieder "neu" installiert, dann lief es wieder.

Model: Arlo Wire-Free
Earny
Aspirant
Aspirant

Danke für die Antwort,

ich alles bereits mehrfach gemacht.

Funktioniert trotzdem nicht.

JustynaO
Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

@Earny, herzlich Willkommen in der Arlo Community!

 

Hast Du die neueste Arlo App Version 12.11.1 installiert?

 

@comfotax, danke für Deinen Beitrag!

 

 

 

Viele Grüße

Justyna

Arlo Community Team

comfotax
Luminary
Luminary

NICHT wie in der Überschrift 2.11.1_26065
sondern Version 211.1_26070 ist die neueste!

Lösung in ursprünglichem Beitrag anzeigen

Model: Arlo Wire-Free
Earny
Aspirant
Aspirant
Da ist wohl etwas an mir vorbeigegangen.
Funktioniert wieder nach neuestem Update.
Danke!
JustynaO
Arlo Moderator
Arlo Moderator

Hallo zusammen,

 

es freut mich sehr, dass die neueste Firmware das Problem gelöst hat.

 

 

 

Viele Grüße

Justyna

Arlo Community Team