Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

App says you are not connected to the internet.

Reply
Discussion stats
  • 20 Replies
  • 596 Views
  • 0 Likes
  • 6 In Conversation
JCDinPGH
Aspirant
Aspirant

I uninstalled the Android app and reinstalled it. I have rebooted my Arlo hub. I currently have 3.0_28330 installed. I have tried when connected to wifi and also when not connected to wifi. I also tried to login to the WWW to see my cameras and after receiving the authentication code on my phone,  and clicking on approve before the 30 seconds is up, nothing happens on the www. I also tried using email authentication and after receiving the email and entering the code in the email, I consistently get a message saying "http failure response for https://ocapi-app.arlo.com/finishAuth:0 Unknown error.

I have no way to currently monitor my cameras as all authentication methods are failing. 

Model: VMC3030 | Arlo Wire-Free Camera
UserOfArlo
Aspirant
Aspirant

I am having the same issue.  Android version 3.0_28330.  Have not been able to log in for a week+ now.  Asks for my username, password, provides 2-factor check, then a banner comes up that "you are not connected to the internet."  Phone and all other apps are connected fine.  If I use a browser to log in, that is fine too.

 

Something wrong with this Android version (and the previous version also, which also had this error.)  Very frustrated by this error that seems to recur regularly with Arlo updates.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

I'm not seeing this on my Android devices but I have occasionally seen the "not connected to the Internet" message. A quick toggle of WiFi has always fixed it for me so far.

UserOfArlo
Aspirant
Aspirant
Thanks, but that has not worked for me. I have tried uninstalling and reinstalling the Arlo app, toggling the Wi-Fi on and off, switching to the cell phone network, a different Wi-Fi network, clearing the Arlo data and cache, turning the phone on and off. None of this worked.

When this had happened in the past, it cleared itself up in a few days. It's not fixing to self this time. There's something fundamentally wrong with the Arlo app.
jguerdat
Guru Guru
Guru

This doesn't happen to everyone on a regular basis so it would seem to be a local issue exacerbated by the app. BTW, there's an update to the Android app to 3.0.1 - have you installed that to see if it helps?

UserOfArlo
Aspirant
Aspirant
Updating helped. Thanks!
JCDinPGH
Aspirant
Aspirant

It's been a full week now and I still can't connect with the android app. I checked today and the latest version available in the play store is still 3.0_28330 for me. I have tried with wifi on/off, uninstalling the app and reinstalling, rebooting my hub, home router, wifi access point. It pretty clear this issue is with the app or on the arlo side. I spent a small fortune on this system and now it is useless.

jguerdat
Guru Guru
Guru

Where are you and what is your ISP? Do you have any customizations set in your router for security

JCDinPGH
Aspirant
Aspirant

so it looks like I found the problem. I have an app installed called "AdGuard". Once I disabled the Arlo app in AdGuard, Arlo started working again. No idea what changed as AdGuard has been installed for so long, I forgot it was even there. I haven't touched it in months, maybe even over a year. 

rose33090
Aspirant
Aspirant

Cannot connect via app since 3/17 update (not connected to internet) and no response/help avail, so reverted to using laptop. worked fine all day, now I get 'Http failure response for https://ocapi-app.arlo.com/api/auth: 0 Unknown Error'. This was the only thread I could find addressing both issues. If anyone has any help, I would appreciate it very much.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
ShayneS
Arlo Moderator
Arlo Moderator

Hi @rose33090

 

Are you using the latest version of the Arlo mobile app Version 3.1? Can you try clearing your cache on your browser and test that again as well. Additionally, do you have any Antivirus apps that might be blocking the Arlo app?

rose33090
Aspirant
Aspirant

Yes, latest arlo app never worked, and I installed the legacy app until they finally yanked it.  Tried to use phone website but will not let me view camera, takes me back to subscribe, so I might be being held hostage unless I subscribe. Right now, I have zero way to check my camera.

 

Cleared cache, no go on arlo site.

error: Http failure response for https://ocapi-app.arlo.com/api/auth: 0 Unknown Error

 

No antivirus that prevents any other programs at all and did not prevent arlo. 

 

I appreciate your answering my plea.

ShayneS
Arlo Moderator
Arlo Moderator

HI @rose33090

 

I have a few questions for you.

  • Which app is this occurring on, Android/iOS?
  • What device(s) are affected?
  • When did this issue start?
  • Do other devices besides PC work?
rose33090
Aspirant
Aspirant

Using S7, Android. Arlo is only app not working, btw. Phone issue began with latest update. I got the 'you are not connected to internet' error. Researched and reinstalled legacy. They pulled that completely last week. Tried new version, same issue as before. I checked my virus protect on phone and found nothing quarantined, etc. Yesterday I was unable to go to arlo website to view cameras; before that, I could see camera.

 

As of 2/3 days ago, I can no longer view camera via laptop either. That is the error I indicated in my first reply.

 

Cable went out yesterday but I cannot view camera app to put it back online. There should be some restitution/discount when a functioning device becomes a brick bc of poor software. 

 

Cleared cache, different browsers, rebooted machine(s); nothing is working. Laptop is less than a month old, btw. Thanks

ShayneS
Arlo Moderator
Arlo Moderator

@rose33090

 

  Please contact the Support Team to further investigate these issue you are experiencing. You will find several options for contacting support in the provided link. Arlo Tech Support

rose33090
Aspirant
Aspirant

Thanks but my camera is not in warranty.

ShayneS
Arlo Moderator
Arlo Moderator

@rose33090

 

You should be able to contact support in the provided link.

rose33090
Aspirant
Aspirant

Has anyone had any success on mobile or website fixing any of these errors so I can use my camera again? I do not subscribe and my camera is out of warranty.

Model: VMC3040 | Arlo-Q HD with Audio
dcfox1
Master
Master

@rose33090  You can still contact support without a warranty or subscription. 

rose33090
Aspirant
Aspirant

Everything works well on toshiba laptop and S8 Note. I have S7 and new HP laptop win 10. Nada. Ain't tech wonderful?

rose33090
Aspirant
Aspirant

Thx. According to their support site, only automated 'live chat', which is no better than google. Other support with sub or if new camera.