Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Add-On camera will not sync to base station

Reply
Discussion stats
  • 3 Replies
  • 3796 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I own an Arlo (4) wire free HD Camera Security System and it has been working fine. Today, I purchased an Add-On camera so I can have a total of (5) cameras. I installed the batteries and tried to sync the camera to the base station, no differently than when I sycned each of the (4) cameras two months ago. The fifth camera will not sync with the base station. Once the base station goes from blinking green to just green, the camera just continues to flash a steady blue, not the rapid blue as the other cameras and it won't sync. Any advice on this?

Thank you!

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Guru Guru
Guru

Open and close the battery door to reset the camera and try again. Be sure to press the sync button on the base briefly. If still no go, swap the camera at the store.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Open and close the battery door to reset the camera and try again. Be sure to press the sync button on the base briefly. If still no go, swap the camera at the store.

View solution in original post

Highlighted
Aspirant
Aspirant

Thank you for your assistance and much appreciated. I opened and closed the battery door of the camera. I then shut off the base stastion and restarted it. I was then able to sync the add-on camera to the base station with no issue. Thank you!

Highlighted
Aspirant
Aspirant
I added a camera to my 2camera system and had problem with synching. Tried a few times with disconnect and connecting batteries. Blue light kept blinking. Got a replacement - same thing. Turned the base station off and on and it worked. The first cmera was probably good. Sorry, Netgear, for the open box. Suggestion - update your instruction for adding a device.

 

Model: VMB3000 | Arlo Base Station