Arlo|Smart Home Security|Wireless HD Security Cameras

4************ caméra sans fil exterieur

Répondre
Statistiques de discussion
  • 1 réponse
  • 1679 visites
  • 1 compliment
  • 2 en conversation
mmarrecco
Tutor
Tutor

Bonjour,

J'ai une tablette samsung galaxy Tab 2. Quand je veux installer l'application Arlo Neatgear, j'ai un message : "Votre appareil n'est pas compatible avec cette version". La version androïd de ma tablette est la 4.2.2.

Y a t il une astuce pour installer l'application Arlo sur cette tablette sachant qu'on ne peut pas lui mettre une version andrïd supérieure ?

Remerciements

 

1 RÉPONSE 1
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @mmarrecco,

 

Malheureusement, l'installation de l'application est possible seulement sur les appareils avec Android 5.0 (et les versions plus récentes). Au lieu d'installer l'application Arlo, vous pouvez utiliser la page web pour gérer votre compte : https://arlo.netgear.com/

 

Pourtant, je vous prie de contacter le support de Samsung pour vérifier s'il n'y a pas de possibilité d'effectuer la mise à jour de votre tablette. 🙂

 

Bonne journée,
Paula
Équipe Arlo