Arlo|Smart Home Security|Wireless HD Security Cameras

Re: 1 out of 4 Cameras drains batery fast

Reply
Discussion stats
  • 1 Reply
  • 421 Views
  • 1 Like
  • 2 In Conversation
PeterNZ
Aspirant
Aspirant

If there is one purchase I regretted over the year it is that Arlo system I bought. Sorry but a CCCTV system has to be reliable. Arlo is not! It doesn't even show a Date Time stamp in the videos. Anyways ....

 

One of my cameras (let's call it Camera A) is draining the battery in a week. It was fine since I bought it but suddenly started. I use Netgear recommended rechargeable batteries. I swapped batteries with a "good" camera (Camera B), no difference, still the batteries from Camera B put into Camera A only lasted a week in Camera A. The batteries I took out of Camera A whcih drained them in a week lasted for months in Camera B. I moved camera A to a new location (I just put it on an outdoor table) no difference. Still drains batteries in about a week compared to months with the other cameras.

 

Base Station Hardware Version: VMB3010r2 (Different to what I stated above since this wasn't available in the drop down)

Base Station Firmware 1.12.2.4_2772

Camera hardware version HW11

Camera Firmware Version 1.3.319 (same as other 3 cameras)

 

Is there a way to set the camera back to factory settings? Or anything else which  could help?

 

Thanks in advance

 

Peter

Model: VMB3000 | Arlo Base Station
1 REPLY 1
jguerdat
Guru Guru
Guru

Remove the camera from Settings, My Dev ices and resync is the only way to try to resolve. Otherwise, contact support:

 

https://www.arlo.com/en-us/support/contact.aspx