Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 5 Replies
  • 2606 Views
  • 0 Likes
  • 4 In Conversation
mdntblu
Aspirant
Aspirant

I'm trying to figure out why out of my 5 cameras one of them doesn't have an image of the last thing that it saw like the other 4?

 

Any ideas?

 

Thanks

BradScreen Shot 2016-03-04 at 1.02.57 PM.png

5 REPLIES 5
jguerdat
Guru Guru
Guru

App or browser or both? If the app, have you updated it? There have been issues like this reported and some steps to correct can be as simple as clicking on live view but log out and back in to see if it's still there. If not, try removing the camera from settings and then add it back in. Any help?

mdntblu
Aspirant
Aspirant

It's on the app on any device and web browser. I've done live and it shows then but then when I log off and log back on it's gone.

JamesC
Community Manager
Community Manager

mdntblu,

 

Consider removing the affected camera (Settings > My Devices > Select desired camera > Remove Device). Go through the sync process again after you have removed the camera, live stream, log out and back in to see if that resolves the issue.

 

JamesC

demetreb
Apprentice
Apprentice
This is an ongoing issue with many user indicating the same issue.
Re synching etc does not fix the issue. Please do ot get your hopes too high. This is a software coding issue or camera hardware problem. as more ppl are indicating this issue hopefully a patch will be issued
mdntblu
Aspirant
Aspirant

Ok I haven't had time to try resyncing it anyways. I might give it a shot just to see. It's really annoying.