Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Wired video doorbell appears offlin, can I reconnect without removing it

Reply
Discussion stats
  • 5 Replies
  • 160 Views
  • 0 Likes
  • 4 In Conversation
Blacktip75
Guide
Guide
My wired video doorbell worked fine for a month but now went offline. I can’t find anywhere how to get it back online.

I am currently not able to remove it from the wall to hit the reset button and start from scratch like a donkey as I saw suggested in another view posts. As it is a pain getting it remounted after removal for some reason I also can’t ask my partner to do it.

The wifi router is 1 meter away and the only connected device is the doorbell so signal strength is not a problem.

Is there a way to get it back online? I could cut the power to it but it is on the same group as one of my aquariums so it is not ideal either
jguerdat
Guru Guru
Guru

All you have to do is to turn the power off for a few seconds and then back on. The aquariums will be fine - it would be like a brief power outage.

Ries026
Tutor
Tutor

Same issue here since yesterday. Doorbell seems to be offline. 

I tried to solve it by removing the doorbell and giving it a reset and giving the hub a reset. But I am not able to connect the video doorbell with the hub again. My 4 Ultra’s do work fine after connecting them with the hub again.

Model: AVD1001 | Arlo Video Doorbell
Blacktip75
Guide
Guide
Thanks, turns out I needed to disconnect it for 5-10 minutes to fully loose all energy, then it came back without the chime working but a restart from the app fixed that. Thanks (rewired it to be with the washing machines now instead of the aquaria, filters hate being without flow and power)
Ries026
Tutor
Tutor

Here it was a power adapter defect. After replacing the power adapter I was able to connect the video doorbell to the hub.

 

Issue solved.

InJayMama
Aspirant
Aspirant
Oh how I wish that had worked here. Has a 15hr power outage. Other cameras came back fine. Door bell not. It rings. It lights when you press it but no camera. Like you, I don’t want to take it off the door as it was a pain in the butt to install. I’ve reset breaker multiple times for up to 30 min off, reset the hub and tried to reinstall doorbell but it can’t be “found”! I’m pulling my hair out.
Discussion stats
  • 5 Replies
  • 161 Views
  • 0 Likes
  • 4 In Conversation