Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Video Doorbell Chime Settings Stuck in Arlo App

Reply
Discussion stats
  • 3 Replies
  • 486 Views
  • 0 Likes
  • 2 In Conversation
FAZZAMJF
Tutor
Tutor
Hi Community,

Hope you can help. Just purchased the video doorbell to add to all my other Arlo stuff.

So far pleased with how it works.

During setup i selected to have “no chime” since I planned to use just mobile phones and I have no plans on fitting a traditional chime ever!

I noticed during setup that there was a “digital” chime option. I wanted to test this but find very few details about it. Also the KB to switch the setting does not work (see below).

I don’t want to reset, remove and add it back onto my base hub if possible. I really shouldn’t need to either IMO (at least if the KB below was telling the truth).

https://kb.arlo.com/000062350/How-do-I-change-the-chime-that-my-Arlo-Video-Doorbell-triggers

Arlo IOS App = v2.22.6 (1632) 8th Dec 2020

Where it says “Traditional Chime”, I am unable to tap/click anything on that line. It just says “Not Connected”.

So I think I found a bug in the app, but if anyone has any tips they are much welcomed.

Note: I do not have the chime power box fitted. My doorbell is wired direct to 24V AC PSU. Again I believe this is only needed for a Traditional Chime setup. Digital or none should still work.

My Idea/Plan: I hope digital chime can be used with my many Google home mini hubs around the house. I’m still in play/test mode so might do other things if supported.

Hope someone can guide me,

~FAZ~
Model: VMB5000 | Arlo Ultra SmartHub, AVD1001 | Arlo Video Doorbell
JamesC
Community Manager
Community Manager

FAZZAMJF,

 

You should be able to tap the dropdown button next to "None" and change to Mechanical or Digital. Could you provide a screenshot of what you're seeing?

 

JamesC

FAZZAMJF
Tutor
Tutor
Thanks for getting back to me. I attempted the attach a screenshot last time but the website didn’t like the image from IOS



Attempting it again now. (Seems to have worked this time!)

Note: it says “Not Connected”
not “none” as I originally explained. Oops 🙂

Mark
FAZZAMJF
Tutor
Tutor
FYI: I purchased the Arlo Chime now. Seems to work well but already found another settings bug (I will post in another thread about this).

Attached updated screenshot. Shows new melody section now the chime is linked but there are still no options to turn on “digital chime etc”.

Still hoping to to link the button press to alert Google
Home devices if possible (aka hoping for a fix for this at some point).

Regards,
FAZ
Discussion stats
  • 3 Replies
  • 487 Views
  • 0 Likes
  • 2 In Conversation