Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Which wifi standard does the Video Doorbell use? 802.11b; 802.11g; or 802.11n?

Reply
Discussion stats
  • 16 Replies
  • 993 Views
  • 5 Likes
  • 6 In Conversation
BB2BB
Star
Star

so many people having issues connecting to their wifi.  most newer 802.11AC Wave 2 and AX (WiFi 6) routers disable by default or have no option to enable legacy wifi mode: 802.11b and 802.11g.  Mine terms it Legacy mode enabled or disabled.  By default it's disabled, which means only 802.11n or and ac devices can connect. 

 

Can anyone from Arlo definitely answer this?  

Model: AVD1001 | Arlo Video Doorbell
jguerdat
Guru Guru
Guru

I can't say for sure what WiFi mode the doorbell uses but the problem is usually related to combined SSIDs for both bands. Separating them temporarily can work well followed by recombining the SSIDs as before.

StephenB
Guru Guru
Guru

@jguerdat wrote:

I can't say for sure what WiFi mode the doorbell uses but the problem is usually related to combined SSIDs for both bands. Separating them temporarily can work well followed by recombining the SSIDs as before.


This is something else.  2.4G connections might use 802.11b, 802.11g, 802.11n, or 802.11ax.   802.11ac doesn't apply (that is 5 ghz only).  

 

On a WiFi 6 (802.11ax) router, there is a setting that would block 802.11b and 802.11g.  I can't tell if my doorbell is using 802.11n or not (my Orbi 802.11ac router doesn't say).  But it would be helpful to know the protocols that the Q, Baby Cam, and doorbell use, and unfortunately they are not described in the datasheet or user manual for the doorbell. 

 

@JamesC, could you kindly follow up? 

BB2BB
Star
Star

Thanks for the tip.   I even tried disabling 5G radio on the router, to simplify troubleshooting, so that 2.4G was the only radio broadcasting.   I didn't think of trying this before, since I have not had any equipment that can't connect to my wifi, except for a pre N wifi printer, that  have hard wired.  I started looking at my wifi config again when my RMA unit arrived.  Arlo support gave up and sent me a new unit to try, since we spent  couple hours on the phone with L1 and an hour with L2, basically going over the steps I had already tried...steps in the troubleshooting guide. 

On my router the setting for 2.4G radio, (which by the way is the default config in the firmware is "N only"), is:
- Advanced settings - Wireless - Wireless Mode

options are: 
- N only ( default); Auto; Legacy.

With modifiers: "Optimized for Xbox: and  "b/g Protection"

I haven't tested this setting yet, since it involves turning off the breaker/circuit that my fiber (FTTH) converter is also connected to, and of course and swapping out the doorbell hardware.  I figured I'd get an answer to which mode it operates in (802.11b, g, or n) before burning another 4 hours on this things.  

 

 

JamesC
Community Manager
Community Manager

StephenB, BB2BB

 

Arlo Video Doorbell is compatible with 802.11b, g and n WiFi standards. I don't believe you should experience any negative performance differences using any of these.

 

What router are you using? What behavior are you experiencing when attempting to onboard the video doorbell?

 

JamesC

 

 

BB2BB
Star
Star

Asus RT-AC68P.   Never connects to wifi.  Tried for a couple hours on my own.  Isolated 2.4G SSID first, then  also disabled 5G completely, and then setup simple SSID name and simple passprase in case it was a bug in the input UI,  and to also minimize input errors.  Factory reset the device a few times between tests.    Then spent a couple hours on the phone with L1 support and another hour with L2.   doorbell just never connects to wifi. 

slompochomp
Luminary
Luminary

Things to check & try on your Asus RT-AC68P

 

First I would make sure your running the latest firmware from Asus
https://www.asus.com/us/Networking/RTAC68P/HelpDesk/ 

 

Check to make sure your not hiding the SSID

 

Try setting your WiFi Channel to 1 OR 3

 

Try changing Channel Bandwidth 20 MHz

 

The Video Doorbell supports

802.11b, 802.11g, 802.11n (HT20): Channel 1,2,3,4,5,6,7,8,9,10,11
802.11n (HT40): Channel 3,4,5,6,7,8,9

 


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
BB2BB
Star
Star

Thanks for the tips.  

Not running the latest firmware, so I can try that, but not a terribly outdated firmware either.   The only device that won't connect to my wifi is an 802.11g device, which is why I started to think about maybe they decided to save money and use a super old radio on the device. 


- all SSIDs are visible (hiding SSID is useless security).

-  WiFi Chanel is 1.  Did test 6 and 11.  I'm a good neighbor, so I refuse to use overlapping wifi channels. 

- channel bandwidth is set to 20/40, so I can try setting to 20 only.  

 

BB2BB
Star
Star

Updated to Latest firmware on my router.  and set to most compatible mode, allowing legacy G and B devices.   My phone is on the same wifi SSID (2.4G only).  Log on my router doesn't list any wifi devices attempting to connect.   It like nothing is happening at all.  As a side note I still can't get the camera to scan the QR code in the app.  I do have to take a screenshot from the app, then scan that, which scans right away. 

 

Got tired of Seeing "No doorbells were found"  to unwired my old 802.11g printer and connected it to WiFi.  Connected first try no problem.  Testing printing - printing working. 

I'm so confused.  This is my 2nd device from Arlo.  Support figured the first was defective so sent me a 2nd one to try.   Same issue as first. 

 

Last ditch effort i'm going to rest my router to factory defaults, and reconfigure.  

Anyone else have any good ideas? 

 

 

BB2BB
Star
Star

I'm seeing the mac address show up in logs now on the router, but the end result is the same, still not connecting:  

"Deauth_ind MACADDRESS, status: 0, reason: Disassociated due to inactivity (4)"

StephenB
Guru Guru
Guru

@BB2BB wrote:

I'm seeing the mac address show up in logs now on the router, but the end result is the same, still not connecting:  

"Deauth_ind MACADDRESS, status: 0, reason: Disassociated due to inactivity (4)"


Is your router set up to use DNS over TLS (DoT)?  There are some reports that won't work with Arlo base stations (no reports either way for the doorbell).  But if you are using it, it would be good to disable it as a test, and see if that helps.

 

You could also try creating your own wifi QR using https://community.arlo.com/t5/Arlo-Video-Doorbell/Video-Doorbell-doesn-t-connect-to-2-4-wifi-network...

 

Maybe also try connecting to an unencrypted guest network as a test.

 

 

BB2BB
Star
Star

DNS over TLS (DoT) is an option on my router, but not enabled. 

I was able to test with an ipad, which with the larger screen size the QR code does scan, but the same end result.  'No Doorbells found'.  Arlo really needs to fix it so that you can expand the size of the QR code in app.  Not everyone has a larger screen to use.  

I can try testing with wifi security dissembled, though this sounds kind of like attaching a deadbolt to a door, but not attaching the hinges...disabling security to add security.  

My 12 year old printer connected to my wifi first try.  Why a device made in 2019 can't make a simple wifi connection???

StephenB
Guru Guru
Guru

@BB2BB wrote:


I can try testing with wifi security dissembled, though this sounds kind of like attaching a deadbolt to a door, but not attaching the hinges...disabling security to add security.  


I just suggested it as a test - I agree you shouldn't leave it that way.

 

FWIW, my own doorbell connected to my Orbi router with no problem on the first try.  But that was quite a while ago, and of course your router is different.

 

Did you try using the reset pin inside the doorbell?  https://kb.arlo.com/000062346/How-do-I-reset-my-Arlo-Video-Doorbell

BB2BB
Star
Star

I reset, hold for 15 seconds, after each attempt to connect.  

 

StephenB
Guru Guru
Guru

@JamesC just announced a new version of the iOS app that includes some fixes for the doorbell setup:  https://community.arlo.com/t5/Firmware-Release-Notes/Arlo-iOS-App-2-13-3rd-March-2020/m-p/1760421#M3...

twospirits
Tutor
Tutor

@BB2BB wrote:

DNS over TLS (DoT) is an option on my router, but not enabled. 

I was able to test with an ipad, which with the larger screen size the QR code does scan, but the same end result.  'No Doorbells found'.  Arlo really needs to fix it so that you can expand the size of the QR code in app.  Not everyone has a larger screen to use.  

I can try testing with wifi security dissembled, though this sounds kind of like attaching a deadbolt to a door, but not attaching the hinges...disabling security to add security.  

My 12 year old printer connected to my wifi first try.  Why a device made in 2019 can't make a simple wifi connection???


I had the same issue but with an Android phone. no matter what, the QR code would not get scanned. So I did a screenshot of the qr code, saved it to my phone, opened that up and expanded as much as I can and the doorbell was able to scan the qr code.

As for the router, it shouldn't matter as long as both 2.4 and 5Ghz modes are enabled on the router. The doorbell will connect to the 2.4 GHz frequency and complete the install.

BB2BB
Star
Star

Yup. I'm able to scan the QR code when I take a picture of it too.  I have that so many times now, but never connects.    Not sure how the app  got past QA.  such a major usability bug or missed feature.  All they need to do is enable pinch to zoom on the QR code in app.   not everyone has huge phone screens. 

 

Still suck at "Doorbell not found", no matter the config on my router. 

Discussion stats
  • 16 Replies
  • 994 Views
  • 5 Likes
  • 6 In Conversation