Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Video doorbell issues.

Reply
Discussion stats
  • 8 Replies
  • 1368 Views
  • 0 Likes
  • 4 In Conversation
MoFell
Aspirant
Aspirant
Sensitivity at 100%
Camera Never picks up a ANY car pulling into the driveway unless camera is already active or at night with lights ON. Pulling into the driveway with light OFF the camera does not activate. Camera doesnt active for a car pulling in or out of the driveway in the daylight either. Does active with a person in the same spot in the driveway. Not sure why it will pick up a person but not a car.

When someone rings the bell and call accepted, you can only see the top half of the screen. Then it locks / glitches up and says app stop responding and call in progress stays on the phone and wont disconnect till I restart the phone. Again only sees top of the screen and app locks up. Restart is the only things that stops the "Call in progress" . Doorbell will not ring during call in progress either.

For some reason APP locks up everytime I ring the bell. Sometimes doorbell doesnt call phone.
LessardFbjb
Aspirant
Aspirant

WiFi Router Channel Crowded. Most routers are automatically set to switch channels to the least crowded.

JamesC
Community Manager
Community Manager

MoFell,

 

How far away from the doorbell is the cars you're trying to detect? It's sounds like they may be out of the doorbells range.

 

What model phone are you using? What version of iOS/Android does it use? Can you provide a screenshot of the what you're experiencing?

 

JamesC

MoFell
Aspirant
Aspirant
I have many pictures. It's not my router. My car is in video range because it captures me in the same spot. Not 1 accepted video call has been successful. Using galaxy 9. This does have the best video quality. I just need to get past all the bugs I'm having.
MoFell
Aspirant
Aspirant
2 more views
MoFell
Aspirant
Aspirant
So I didnt get much help from this forum but it is a New product, BUT I finally called the support. Of course they couldn't give me an answer but did ask me to check a few things. After playing with Everything... I finally can answer calls when the doorbell is pressed. THE ISSUE WAS... the wifi upload speed was randomly not strong enough to accept the call when someone rings the doorbell. Nornal video was coming through no problem but no calls could be accepted without locking up. So.... I shut off HDR and changed to 720 video quality. While I know 720 is not ideal this is not Arlos fault. My area has started installing fiber lines but till its completed I guess 720 will have to stay. I hope this might help someone else...... REP said 1 mbps is recommended for upload speeds and I was only pulling .69 to 1.3 mbps.
Still not catching cars in the driveway but never misses a person.
Manolo86
Apprentice
Apprentice
I'm having the same issues with call video quality. The doorbell shows full Wifi bars and I have about an 11Mbps upload speed. I tried 720p and that didn't do it, so I followed your suggestion and turned off HDR. Now I get a completely black screen when accepting calls. This thing is junk.
JamesC
Community Manager
Community Manager

Manolo86,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Manolo86
Apprentice
Apprentice
Finally satisfied with the doorbell. I returned it and purchased another AVD. This one seems to be working perfectly. Perhaps there was a bad batch of them or something.... Contact Arlo to get another or return it and buy another.
Model: AVD1001 | Arlo Video Doorbell
Discussion stats
  • 8 Replies
  • 1369 Views
  • 0 Likes
  • 4 In Conversation