Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 4 Replies
  • 709 Views
  • 0 Likes
  • 3 In Conversation
Deedub
Star
Star

Hi all,

Looking for advice re new Arlo Doorbell. Everything works fine when all devices are connected to the home wifi network.

However during testing I disconnected my iPhone 8 (ios13) from wifi and had it running using 4g. 
When doorbell is pressed the phone rings but when answered does not open the arlo app: it defaults back to the phone home screen.

 

Is there a setting I am missing somewhere? Maybe within the iPhone settings rather than arlo settings?

 

Any help appreciated, thank you. 

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Have you tried rebooting the phone and reinstalling the app?

View solution in original post

4 REPLIES 4
jguerdat
Guru Guru
Guru

Have you tried rebooting the phone and reinstalling the app?

JamesC
Community Manager
Community Manager

Deedub,

 

Check your phones settings to make sure the correct permissions are enabled: 

 

For iOS:
Navigate to phone “Settings”
Scroll down to “Privacy”
Select “Camera”
Ensure that the Arlo app has permissions enabled
                Select “Microphone”
                Ensure that the Arlo app has permissions enabled
 
For Android:
Navigate to phone “Settings”
Select “Apps”
Scroll down to “Arlo”
Ensure that the Arlo app has “Camera”, “Microphone” and “Phone” permissions granted

 

JamesC
 

Deedub
Star
Star

That seems to have made a difference: thank you.

Deedub
Star
Star

In ios The Privacy settings associated with "Camera" are for the phone camera, not Arlo.

 

Microphone: Arlo is listed as an option and was enabled.

 

Uninstalling & reinstalling seems to have helped. Will need to verify this is stable, though.

Discussion stats
  • 4 Replies
  • 710 Views
  • 0 Likes
  • 3 In Conversation