Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 3 Replies
  • 867 Views
  • 0 Likes
  • 2 In Conversation
Charmed79
Star
Star

I've tried all the usual that has been listed on numerous forums, I have restarted everything, I've set back up, deleted and re-added, deleted skills and added back. Nothing works,if I try to view the camera on any Amazon or Google device, it says it cannot connect. Honestly, these devices are not cheap and we need the advertised features to work. We also have a new in box set of pro 3s but not going to bother hooking them up if this can't get fixed. We've been having this issue since day 1 and it's been 2 months now. 

3 REPLIES 3
JamesC
Community Manager
Community Manager

Charmed79,

 

Are you having any issues streaming the doorbell from your Arlo mobile device? Does this issue only happen when using the google or amazon devices?

 

JamesC

Charmed79
Star
Star

No, it works perfectly on my phone, this is only happening with any of our echo or Google devices. We have literally deleted the arlo account from everything numerous times, disabled the arlo skill numerous times, nothing gets the camera to work on those devices. I spoke with someone from Amazon who had me repeat the exact steps I had already tried, with no results. Google never responded, but I figured I had already tried everything there as well. I noticed a few different posts on forums where others had the same issue, but the instructions were what I've already tried. On amazon echo shows, it just says waiting for arlo, then tells me there was no response from camera, on Google just says cannot connect. Unfortunately if we can't get this working, we will have to sell the video doorbell and our new pro 3s which we've held off hooking up for this very reason. I've also tried making sure that the camera and devices are on the same wifi band just incase that was the issue, but no matter which band I use on my phone, it works just fine through arlo app. 

Charmed79
Star
Star

Well, I got it to work on our echo shows, our Google and our TV. After messing around with the settings, I had to change the camera to 1080,then it connected fine, that is really dumb since all the arlo cameras are advertised to work with Alexa and Google, no one ever said you had to downgrade the video quality to make it work. No one anyone that I've read tried this and no one from Arlo ever suggested it, people have been having this very same issue for like a year, with no resolution. This unfortunately has really turned us off to the Arlo brand. So anyone who reads this and has the same issue, try downgrading the video quality to 1080 and then try it again. 

Discussion stats
  • 3 Replies
  • 868 Views
  • 0 Likes
  • 2 In Conversation