Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 1041 Views
  • 1 Like
  • 2 In Conversation
arlo-customer
Aspirant
Aspirant
I recently purchased the Arlo Pro 3 (2 camera system) which comes with an Advanced SmartHub and managed to set it up without issue.

I also purchased an Arlo Video Doorbell Wire-Free (AVD2001) at the same time. I am unable to set this up.

Using the iPhone app, it guides me to scan the QR code on the back of the doorbell, then asks whether I want to connect it to a SmartHub or WiFi.

Selecting SmartHub immediately shows the message "We are sorry, Arlo is currently unavailable, please try again later."

Which is odd because every service seems to be working except for this. It's such a generic error message I don't know what to do.

I've tried again later. I've tried for several consecutive days. I've tried restarting all my devices, the SmartHub, resetting the Doorbell device... but continue to get the same message.

Not sure what to do next. Any tips?

If I can't get it working, I'll just give up on having the Arlo doorbell and return it.
1 ACCEPTED SOLUTION

Accepted Solutions
arlo-customer
Aspirant
Aspirant

Thanks for the reply, @StephenB - your suggestion worked.

 

Connecting via WiFi updated the firmware immediately, so I didn't need to wait a day, and once the firmware was updated and the camera set up via WiFi, I removed the device (in the app), reset the Doorbell device (by sticking the provided pin in the reset hole), and ran the setup once more for connecting to the Smart Hub and it worked first time. 

View solution in original post

2 REPLIES 2
StephenB
Guru Guru
Guru

Can you on-board the doorbell to wifi first?  Then leave it for a day or so, so the any needed firmware updates will be installed.

arlo-customer
Aspirant
Aspirant

Thanks for the reply, @StephenB - your suggestion worked.

 

Connecting via WiFi updated the firmware immediately, so I didn't need to wait a day, and once the firmware was updated and the camera set up via WiFi, I removed the device (in the app), reset the Doorbell device (by sticking the provided pin in the reset hole), and ran the setup once more for connecting to the Smart Hub and it worked first time. 

Discussion stats
  • 2 Replies
  • 1042 Views
  • 1 Like
  • 2 In Conversation