Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 12 Replies
  • 761 Views
  • 0 Likes
  • 3 In Conversation
tomoko
Tutor
Tutor

We set up the language as English as we live in US. For some reason, if nobody answer the bell, il “click again to leave a message” is in Japanese. I contacted customer service SO MANY times but they just keeps asking the same questions and nothing has fixed. 

12 REPLIES 12
jguerdat
Guru Guru
Guru

Has the phone ever been set up to use Japanese as either a primary or secondary language? You may need to remove the doorbell and set it back up to fix the issue.

tomoko
Tutor
Tutor

It’s my secondary. So do you suggest to delete my language and add the camera? 

jguerdat
Guru Guru
Guru

That would seem to be the safe solution. You could then seemingly add Japanese back in as the secondary language afterwards.

tomoko
Tutor
Tutor

I will try that then. Thank you 

jguerdat
Guru Guru
Guru

BTW, at least with the new UI that uses Feed to view videos, I see a language setting for each camera in the camera settings. Are you using the new UI or the old one that uses Library? Have you checked the camera settings for this selection?

tomoko
Tutor
Tutor

what is new UI?

 

jguerdat
Guru Guru
Guru

The current apps support 2 user interfaces (UI) - the old one that uses Library to view videos as well as the new one that uses Feed. Since I'm using the new UI with Feed, I can't comment as whether the old UI allows you to pick the language in the camera settings.

tomoko
Tutor
Tutor

I deleted Japanese from my phone but it didn’t change the language… 😞 

and the app I am using is the house mark; Arlo secure. 

jguerdat
Guru Guru
Guru

It's not the app version - it's the user interface. The latest apps support both the old UI that uses Library to view videos while the new one uses Feed. Which do you have?

StephenB
Guru Guru
Guru

@jguerdat wrote:

It's not the app version - it's the user interface. The latest apps support both the old UI that uses Library to view videos while the new one uses Feed. Which do you have?


@tomoko - look at the bottom of the app screen.  It will either have "Libary" or it will have "Dashboard" and "Feed".

tomoko
Tutor
Tutor

IMG_1100.jpeg

I guess this is what you mean? 

StephenB
Guru Guru
Guru

@tomoko wrote:

IMG_1100.jpeg

I guess this is what you mean? 


Yes, that is what @jguerdat wanted to know.

 

Go into "Settings" and then "My Devices"

Select the Doorbell, and you should see something like this:

language.png

 

Select Language and confirm that it is set to English.

 

Discussion stats
  • 12 Replies
  • 762 Views
  • 0 Likes
  • 3 In Conversation