Arlo|Smart Home Security|Wireless HD Security Cameras

sporadic no Arlo smart notifications or recordings in library starting December 26 - case #41359733

Reply
Discussion stats
pjama Apprentice
Apprentice

@LandJS honestly that sounds like a hardware problem with the camera if you're getting that both as recordings and live view. As painful as it might be, contacting support is probably your best option for a resolution.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
LandJS Virtuoso
Virtuoso

pjama that would be my thought, going to see if it happens again.  Kept my Amazon box just need to check the time frame.  It's my newest cam so hoping, much faster dealing with them then the other route.  All my others came from BestBuy with the 2 year bring it in and swap.

Jankovichs Apprentice
Apprentice
Two of my arlo ultra stoped recording since yesterday 9pm ... restarted both today one is recording another one is not!
Suns out, got some weird pink glare over recordings !
So tired of waiting for hope ! Closer and closer to return them
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Guru StephenB Guru
Guru

@Jankovichs wrote:
 got some weird pink glare over recordings !


The nightvision filter might be in the wrong position.  You can try inverting the camera, and see if the pink disappears.  You can also try tapping the camera (not too hard) while it's inverted.

 


@Jankovichs wrote:
Two of my arlo ultra stoped recording since yesterday 9pm ... restarted both today one is recording another one is not!


Are you able to live stream from it?

If it's still happening, try restarting the camera again.  

Jankovichs Apprentice
Apprentice
Its not the first time they stoped working ! Yes i can restart them etc but cmon, we are talking about security camera system that suppose to work and protect, since i own them i have restart and reset them like 100 times !
Regarding IR filter i need to go down to my garage pull out long stairs and get up the wall to take the cameras off ... thats not what we wanna do!
We want system that works and don't need to be restarted, taken off to shake, Reset etc !

Btw what do u mean by inverting?
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Johnny290 Prodigy
Prodigy
Once again today my wife pulled out of the driveway ,no notifications from the cloud, the motion is on the SD card only
n1976jmk Virtuoso
Virtuoso

Hi

 

@JamesC 

@Mark-V 

 

Mark and James, can we please have a real update?  We as all loyal customers of Arlo are owed an update.  Please.

 

 Thank you!

Jonathan

L8RDave Aspirant
Aspirant
Agreed Ring doorbell is Better. I mean it’s inferior in several ways accept reliability.
the arlo detects farther away , has clearer imagery. Has way more options for detection.....

All that’s 2nd to reliability.

I don’t know if I’m missing events. But I have 5 local recordings today on the SD card.
Cloud only received 1 of those.
Sad , Arlo is superior Hardware. But the firmware/software sux.
Model: VMS5140 | Arlo Ultra 1 Camera Kit
jspuds Tutor
Tutor

Still have the issue, had people call to door two nights ago and no alert or cloud recording but checked the local storage and the recording is there.

 

Not sure if it is same issue or not but my Arlo Q Plus has also become very unreliable over the last few weeks and stops recording every few days and only a reboot fixes it.  

 

This is not good enough Arlo, shame on you for such poor communication. 

 

@JamesC 

@Mark-V 

Any response?

 

If this in not resolved very soon can you offer refunds for these products as they are not fit for purpose?

Mikearends Tutor
Tutor
Arlo need a “keep alive software patch “to fix this problem
McDonald’s uses it with our pos networks to keep different pieces of hardware Including our primary servers from going to sleep and needing reboots to unfreeze them
I told them I could help them but they claim they have no such problem
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Mikearends Tutor
Tutor

Who is going to pay a subscription going forward for a camera system that is. Or even close to stable

Model: VMS5440 | Arlo Ultra 4 Camera Kit
JamesC Community Manager
Community Manager

The development team is still investigating these reports. I don't have an ETA for a fix yet but progress is being made in identifying this issue.

 

Please note that we've found that in some cases, users are seeing local recordings with no equivalent cloud recording due to cloud activity zones. This is expected behavior. When motion is detected outside of an activity zone, this will result in a locally stored recording but not a cloud recording. This is due to activity zone analysis taking place on the cloud, if motion is outside the zone, the recording is filtered from the cloud, but will still arrive in local storage. This doesn't explain every occurrence here and we're still investigating reports that do not fall into this category.

 

Thank you for your patience while we work to resolve these issues.

JamesC

n1976jmk Virtuoso
Virtuoso

@JamesC 

 

James- aren’t we passed patience?

 

its been since December 26 or so.

 

why won’t Arlo offer customer free months of subscription from all these issues?

 

it is a couple days away from a month, we are owed more of an answer (please).

OZZUSER Aspirant
Aspirant

Same here; both cameras are rarely picking up motion (not using activity zones) and I’m not receiving notifications on my iphone when it does. Raised case 41407136 more than a week ago but have not received a useful response yet. Keen to hear if anyone has received useful info to resolve. 

Model: VMS5240 | Arlo Ultra 2 Camera Kit
ArloWatcher Apprentice
Apprentice

@JamesC 

I'm in the same basket as you all. This is just another discussion I follow without any progress

Nathan-aus Apprentice
Apprentice

@JamesC This issue has gone on for far too long. We need a solution ASAP. We so many missed notifications and the constant need to reset the base to get things temporarily working, the cameras are effectively useless. 

Jankovichs Apprentice
Apprentice
Still missing recordings !
Also i notice when camera are stopping working, for example i set recording to two minutes, usually it records from minute fifty to two minutes and then suddenly video 13 sec long, no motion in it and camera stoped recording at all until several times restarted hub and camera it self or in worst case remove and readed to hub to make it work again !

And its ridiculous that there is only one guy in forum that Answers some of the questions and we are lucky if he does! Cheap company pretending to be leading one in camera systems!

Almost Every day On My facebook timeline I see arlo advertisements how good it is to protect ar homes, it records even mouse movement 😄 where it cant see my car parking !
So what i do i comment a decent feedback regarding all these issues on all of them adverts to save other people from buying this camera system with horrible customer service!
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Phoney49 Apprentice
Apprentice
My Ultra camera is monitoring my driveway. The drive is 1 car wide. Sometimes I get a video. Sometimes I don't. If I was paying for 'Smart Notifications' I would be upset. Now I am just sad that I bought a motion sensing camera that won't reliably detect motion.
One thing they are good at is keeping the poor quality of their products and services out of the press.
jspuds Tutor
Tutor

@JamesC 

Coming up on a month with an unreliable security system which is not good enough.

The handling of this issue and the communication from Arlo has been really poor.

 

Can I request a refund so can put my money in a reliable system?

n1976jmk Virtuoso
Virtuoso

@JamesC 

 

hi JamesC, is there any update to provide us?

 

how can this go on so long.

 

please JamesC provide us updates.

LandJS Virtuoso
Virtuoso

Jankovichs  that's what  mine were doing when I had them set for time recording which I did because they always quit before an event ended.  They would trigger then go blank except for the last 10 or 13 seconds no matter how long is was set for  I gave up on a fix, didn't even get a reply back from Arlo.  Had to set them back to record till motion stops for them to work and settle on them not recording the whole event.

pjama Apprentice
Apprentice

Update time. I've looked back at the last week and things, for me at least, look pretty good. Just one 4 sec video at 20200128 18:21 on my SDcard that IMHO should be on the cloud but isn't. It was a car going down my driveway that cut out after 4 seconds although the car was still moving through.

 

I don't have activity zones but does the cloud filter out short videos? I noticed two other sub 2 sec videos also missing but one was virtual darkness and both had videos a minute either side. This may be another problem but it's not the cloud vs SDcard problem.

 

I'm concerned out that one video, it should have recorded longer and it should be on the cloud.

 

@JamesC can we get an update on what the techs think this problem is/was?

Model: VMB4540 | Arlo Pro 3 SmartHub
jspuds Tutor
Tutor

@JamesC has this been fixed, had expected an update/response by now?

Bigcitynl Star
Star

No -this has NOT been fixed.  We were good for a few weeks and then today they missed a car driving in the driveway and a person getting out and walking to the front door.   There is also multiple video clips where no perceptible motion is seen.

n1976jmk Virtuoso
Virtuoso

@JamesC Apologies but I have to agree here.  It was working pretty good up until this past Saturday or Sunday and every day since it has been pretty bad.

 

Can you please help us escalate fixing this from your end kindly?