Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: arlo ultra cameras dont start recording til several seconds after movement

Reply
Discussion stats
  • 14 Replies
  • 1766 Views
  • 2 Likes
  • 6 In Conversation
Tutor
Tutor

activity zones set, but cameras dont start recording til several seconds after movement ( ie van pulling in driveway parkign getting out person walking up to front door , then starts recording) kid riding bike up driveway to front of house then records, what good is a camera with such delayed recoding and motion, then times out when motion still occuring

Community Manager
Community Manager

Motion detection range could be the issue you're describing. If the motion is outside the cameras range (PIR detects up to 25 feet) it won't be detected. If in your rules you're using "record activity until motion stops" the same thing applies. Even if the motion is still within the cameras field of view, but moves outside the PIR range, the recording will stop.

 

JamesC

Tutor
Tutor

its within 25 feet -, defective inefficient equipment

Community Manager
Community Manager

Could you provide a screenshot from the cameras perspective? That might help us better understand the issue.

 

JamesC

Tutor
Tutor

i selected the file and hit replay but i dont see it posted here

Guru Guru
Guru

Us eht eShare icon when viewing a video in the library and post the link here (it's only available for 24 hours), host it yourself, or post s creenshot by using the Choose File button just below the text box you're responding in.

Aspirant
Aspirant

Hi has there been any additional information on this thread? 

 

I have been having similar issues where it appears that sometimes the sensor is not activated or at least there's no video replayed. 

 

I've attached a photo of the perspective.  I previously had the arlo pro 2 cams placed in the same location with no issues. 

 

SmartSelect_20190317-213015_Gallery.jpg

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Guru Guru
Guru

I would test the motion detection manually to find the best setting. I wouldn't be at all surprised if the sensors detect at different settings so don't rely on old settings and assume they'll work best for you with the Ultra.

 

Can't see the photo yet but remember that motion is best detected with motion across the FOV with people only having a ~25 foot detection range.

Aspirant
Aspirant

Thanks.  I changing the sensitivity level helps.  I did assume that it would be similar to the Arlo Pro 2 cameras that I used previously.  

 

One other question:

- I have been leaving one Arlo Ultra Camera Plugged into the power outlet and it appears that the camera doesn't detect motion after "awhile", I think after it's fully charged and then after an hour or so it appears to stop motion detection.  Has there been anything like that?  I'll explore it a little more, but that was my initial observations.  

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Guru Guru
Guru

I had an Ultra plugged in for several weeks with no such issues - recording happened properly. Unplug the camera at the wall to see if that works ok and then plug it back in. It might be worthwhile to remove AC power and reinsert the battery to reset the camera for more testing. Failing that, remove the camera from Settings, My Devices and resync.

Prodigy
Prodigy

I finally set most of mine to a set time because of the motion issues but a couple are still set to motion.  Yesterday for instance there was a cat all but dancing a jig 10 feet directly in front of the camera which stopped recording it at 13 sec.  The other one not set to a set time almost always stops recording while motion is still within 10 to 15 feet of the camera.  The other thing is that if it does record say a dog and that dog stops for a moment recording stops and does not start again if motions quickly starts again like there's atime limit on how soon the camera will again start recording.  Even had a couple times a recording stopped after 3 to 5 seconds but just considering it to be bugs,  The one thing that's an issue for me is that one reason to go with ultra instead of pro 2 is the vehicle, people, animal function but if a rose bush or other plant moves it's recorded, if a gust of wind blows leaves across the yard, it's recorded. Some days I have 10 clips in a row of the leaves on my Rhodies about 1 to 2 mins  apart. Thinking of turning off e-mail notifications.  With the rerelease 4 days away I though more updates would have come by now.

Prodigy
Prodigy

Just to add to previous post.  Example, a slight breeze this afternoon and a small birch tree at the edge of two cameras (app 25 ft )  27 alerts in 3 hrs. forcing me to turn off notifications or drive everyone around me nuts.  Sensitivity is at 80%.  Could I turn it way down and hope, sure.  Should I have to if it is working as advertised, vehicles, people and animals. No

Guru Guru
Guru

@LandJS wrote:

 if a rose bush or other plant moves it's recorded, if a gust of wind blows leaves across the yard, it's recorded. Some days I have 10 clips in a row of the leaves on my Rhodies about 1 to 2 mins  apart. 


That's a hard one to fix, since there is quite a bit of motion.  Another scenario is that sometimes reflections off my windows will trigger recordings.

 

Modifying the activity zones  (and/or repositioning the camera) can help, but of course you could end up losing recordings that you want.   Filtering the recordings by smart classification will reduce the clutter you see in the library (though again you could sometimes miss something, since the classifications aren't perfect).

 

 


@LandJS wrote:

Thinking of turning off e-mail notifications.  


 

Perhaps try disabling "all other motion" notifications for that camera using the Manage Arlo Smart Settings menus.

Prodigy
Prodigy

That's the issue, all other motion is disabled.  Determining if it's a vehicle, person or animal is not a motion issue, it's a software issue.

Guru Guru
Guru

@LandJS wrote:

That's the issue, all other motion is disabled.  Determining if it's a vehicle, person or animal is not a motion issue, it's a software issue.


You can disable all other motion notifications, but not the motion detection itself.  The classification is done in the cloud, and it isn't instant (and of course not perfect).  So the recordings will need to be done prior to classification (and will consume battery).

 

Of course the recordings can create a lot of clutter in the library also.  But you can filter out "all other motion" when you browse it.  Since the classification can misfire, I think that automatic deletion of "all other motion" recordings in the library would be a bad idea.

Discussion stats
  • 14 Replies
  • 1767 Views
  • 2 Likes
  • 6 In Conversation