Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Recording error.

Reply
Discussion stats
  • 9 Replies
  • 618 Views
  • 0 Likes
  • 5 In Conversation
Signman
Tutor
Tutor

Why am i getting the message "The request for recordings is invalid"? I thought i could record locally even without a subscription.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
9 REPLIES 9
jguerdat
Guru Guru
Guru

Need all details. Local recordings do not need a subscription.

Signman
Tutor
Tutor
My subscription just expired. I have the SD card set to record locally. I get notifications, but it isnt recording to the SD card.
pat9
Aspirant
Aspirant

My subscription just expired and the 'record' button disappeared even if I have local storage: this is just another rip-off from Arlo. The hardware is unusable without a subscription and even then it doesn't (and won't) support Homekit Secure Video because it gives incentives to people to drop the subscription. Arlo's business model goes against the interest of its customers. Only solution: sell everything and switch.

Model: VMB5000 | Arlo Ultra SmartHub
dcfox1
Master
Master

Not sure if read the FAQ here but this is start to set up local recording if you missed a setting. 

Also when you have live 4K streaming enabled you can not manually record. 

What is Direct Storage Access and how do I use it? (arlo.com)

Signman
Tutor
Tutor
I followed each step and have it setup as indicated. I even restarted the hub. Still no recording.
Signman
Tutor
Tutor
I agree. That little detail isnt very clear when you spend 700 dollars on the system. And now I have on camera of the 5 that doesn't work anymore just after one year.
dcfox1
Master
Master

@Signman wrote:
I agree. That little detail isnt very clear when you spend 700 dollars on the system. And now I have on camera of the 5 that doesn't work anymore just after one year.

I know on the 4540 Hub you need a USB storage of 16GB or greater. Not sure if that is the same for the SD card on the 5000. If you meant one camera out of five it may not be the hub try rebooting the cam or removing it and add it back. 

Signman
Tutor
Tutor
I have the 5000. The SD card worked well before the expiration of my plan. Now nothing records with notification. As for the cam, which is a separate issue, I've taken the battery out, used the sync button on the can, but it will not boot up. The hub can even find it.
JessicaP
Arlo Moderator
Arlo Moderator

Hi Signman,

 

I would suggest to contact the Support Team to further investigate the issues you're experiencing. You will find several options for contacting support in the provided link.

Discussion stats
  • 9 Replies
  • 619 Views
  • 0 Likes
  • 5 In Conversation