Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Videos on SD missing from web portal

Reply
Discussion stats
  • 10 Replies
  • 722 Views
  • 0 Likes
  • 6 In Conversation
Kammfam
Luminary
Luminary

This has been an issue since the Ultras came out, and I'm curious who is still dealing with it.  Here's the last huge thread about it:

https://community.arlo.com/t5/Arlo-Ultra/Camera-recording-but-no-video-on-portal-New-thread/m-p/1719...

 

After more than a month of back and forth with Arlo, they decided that the problem was with the hardware, so they sent me a new base station. All seemed to be fine for about a month. Yesterday when I checked the web portal, I noticed that one of my Ultra cameras showed that there had been recent motion within the hour, but when I went into the Video Library, the last video was from like 6 hours before. So I pulled out my SD card and checked, and for that particular camera, I had FIFTEEN videos on my SD card that weren't in the cloud Video Library just from that day! I checked all my other Ultra cameras, and all of them had missing videos, though not quite as many as the first camera. My Pro2 cameras (same base station) have never seemed to be affected.

 

Also, weren't we supposed to be able to access our SD cards without removing them from the base station some time THIS YEAR??? Kind of running out of time to fulfill that promise, Arlo.

Model: VMB5000 | Arlo Ultra Base Station
Gfdrhvdddfhhg
Aspirant
Aspirant
Count me in for that situation. They first told me that this is because of connectivity issues of base stations and advised me to change hw. I could’t manage to do this as I’m living outside the US.

If this is a security system, and already has a backup module in it, why they are not enabling firmware to sync Sd card videos with cloud when it establishes connection again?

May be this is a reason for them for still not allowing us to access sd cards through mobile app, as more people will recognize that there are missing videos at the cloud?
Model: VMS5440 | Arlo Ultra 4 Camera Kit, VMS5140 | Arlo Ultra 1 Camera Kit, VMC5040 | Arlo Ultra Add-On Camera, VMB5000 | Arlo Ultra Base Station
Kammfam
Luminary
Luminary

I really wish there was a way to just plug the base station directly into my computer so that I could always access local storage.

 

Arlo, this is STILL HAPPENING!! I have no idea how many videos I'm missing, and I do not have time to sort through the files on the SD card every day!!

Corymiiller
Tutor
Tutor
Following this thread. Mine too are missing on cloud. Someone on another thread said that they noticed it was only on cvr cameras. The 2 I have issues with are also on cvr plans. Coincidence? Waiting for fix.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
n1976jmk
Virtuoso
Virtuoso
Hi @Kammfam, I just opened a case # this morning because I’m having exact same issue with my 2 Ultra cameras not sending smart notifications and or recording the clips to my library!!!

Kammfam
Luminary
Luminary

I'm glad other people are opening cases for this issue. I've been going back and forth with support for months now about this. And I bet WAY more people have this issue and don't even realize it, because the only way you would know is if you happened to see the motion trigger and then went to check for the video. But if people are only checking the video library once a day, they might have no idea there were supposed to be videos there.

Bluestreak20
Apprentice
Apprentice
Wasn't happening until it happened. After two weeks of ownership I noticed several cloud items missing and found them on the SD. It's not just a certain camera doing it either.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Corymiiller
Tutor
Tutor
Canceled my cvr plan and still doing it so didn't have anything to do with that. Still waiting for fix.
Corymiiller
Tutor
Tutor
FYI this is still broken. Time for a software update or a new system completly.
JamesC
Community Manager
Community Manager

Corymiller,

 

Are you using Activity Zones? Because Activity Zones take place on the cloud, motion that occurs outside of the zones will show up in local storage but not on the cloud (the cloud determines the motion is outside the zone and filters it). This could be why some videos show up on your SD card but not the cloud library.

 

JamesC

Corymiiller
Tutor
Tutor
I am using activity zones but they are large zones. Almost the whole camera area. I think you are correct but the concerns I have would be that i have 3 cameras on my driveway this morning and about 10 clips on the SD from when I left for the day, and zero on the cloud. Since it is human traffic, vehicle, and tons of movement I still think it is a bug that needs worked out since it's clearly not picking up what it should be. I would rather all of my clips go to my cloud than be missing 10 stuck on the SD.
Discussion stats
  • 10 Replies
  • 723 Views
  • 0 Likes
  • 6 In Conversation