Arlo|Smart Home Security|Wireless HD Security Cameras

Video just green on Safari

Reply
Discussion stats
  • 12 Replies
  • 1435 Views
  • 2 Likes
  • 5 In Conversation
JJAdV
Apprentice
Apprentice

When I use Safari, a lot of the time the live feed from the cameras is just green (2K live feed) but on Chrome its always OK.. Any idea why. I think this started to happen with the last release just the other day, but cant be sure as I only just started to use Safari.

1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

This issue with the green screen using Safari should now be resolved. If you still experience an issue please reach out to customer support here: Arlo Support

View solution in original post

12 REPLIES 12
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Travisnewsom

 

Are you still experiencing this issue over safari?

JJAdV
Apprentice
Apprentice

Yes, still cameras randomly showing green. I attached a screen cap..

jaQshephard
Aspirant
Aspirant

SmartHub Firmware: 1.16.3.4_707_c289687

Hardware: VMB4540r2

 

Arlo Pro 3 Firmware: 1.060.10.18_749_4b65ff8

Hardware: H9

When I view the live steam on my Iphone 11 Pro Max (IOS 14.0.1) I have no problems viewing the live stream.

When i view the live stream on my Ipad Pro (IOS 14.0.1) I have no problems viewing the live steam.

 

When I log into the to my.arlo.com, and attempt to view the stream on either camera, I either get a White Screen or a Green Screen.


I am using a Macbook Pro 15 inch 2015 running catalin 10.15.7. Safari is running 14.0.

This issue happens when I have 2k streaming enable and disabled.


I have seen where people have claimed that this is an issue with proximity of cameras to the base state. In my case this can't be the issue as it works when viewed on mobil/tablet devices.

jaQshephard
Aspirant
Aspirant

I just had a case open with Arlo live chat and they had me download Microsoft edge for mac(i didn't even know edge created a mac app). Now the streaming works flawlessly. I can even do both streams at once.

ShayneS
Arlo Moderator
Arlo Moderator

I am currently looking in to this issue & I will provide more info as soon as I can.

ant
Prodigy
Prodigy

@ShayneS wrote:

I am currently looking in to this issue & I will provide more info as soon as I can.


Thanks. Also, lots of gr(a/e)y pixelation blocks.

ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue with the green live stream over safari. We will provide an update as soon as we have more information to share with the community.

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

This issue with the green screen using Safari should now be resolved. If you still experience an issue please reach out to customer support here: Arlo Support

Jamesdean1974
Apprentice
Apprentice
I have this same issue in the iPhone arlo app.
My wife has no issues on android.
I have no issues watching live.
But when recorded in 1536, and when I watch it back in library, there is green screen.
ShayneS
Arlo Moderator
Arlo Moderator

HI @Jamesdean1974

 

Can you try and remove > re-install the Arlo mobile app. Please make sure you have the latest version 3.2 installed. 

Jamesdean1974
Apprentice
Apprentice
Thanks. I will try. I have 3.2 installed.
The recordings are not always bad. Sometimes they are fine.
ShayneS
Arlo Moderator
Arlo Moderator

@Jamesdean1974

 

Also, if your live stream is pixelated/green, you may have a range issue with your cameras being too far from the base station. 

 

This can be caused by interference from electronics or too many obstacles between your devices. 

Discussion stats
  • 12 Replies
  • 1436 Views
  • 2 Likes
  • 5 In Conversation