Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB5000 offline

Reply
Discussion stats
Highlighted
Apprentice
Apprentice

I’ve already updated my case from the last time this happened and haven’t heard back. 

to make matters worse, every battery was down to 3-5% when I tried to reset them so now I have to do them one at a time and wait for another batter to charge before I can reset another one. This will take days to fix. 

Highlighted
Apprentice
Apprentice

It’s been posted stating it’s “bug fixes” it should be “added bugs causing operation issues”

Highlighted
Virtuoso
Virtuoso
JSC, sadly Arlo does not care what we have to go through work to fix their ‘updates’.

If you are in your warranty period I recommend you return your Arlo system.
Highlighted
Apprentice
Apprentice

Some are still within warranty but sadly most are not. I have two locations consisting of 5 base stations and almost  40 cameras. I’ve already started switching one location to the Ubiquiti UniFi cameras and love them. The other location needs to be wireless so I’m exploring other options. The constant downtime isn’t acceptable. 

Highlighted
Apprentice
Apprentice

@jscunningham 

 

I'm also starting to regret my decision spending over $1500 on Arlo. I still believe their hardware is great, but I'm seeing way too many issues on this forum due to software bugs. I know some people think of these WiFi security cameras as toys, but they are still security cameras and people use them as such. Therefore they need to be reliable.

 

Also how can a company realease a firmware update only stating the following

 

    Release Details:

    Arlo Smart Hub - VMB5000 - 1.16.1.3_510_1a608c1

    Highlights:
    • Bug fixes

 

How about telling your loyal customers which bugs were fixed. At least that will give us some confidence on which bugs Arlo has identified and are hoping to fix etc.

 

In regards to Ubiquiti, I'm interested in what features (if any) will I miss if I'm switching from Arlo Ultra system? 

Model: VMB5000 | Arlo Ultra SmartHub
Aspirant
Aspirant

Yesterday after 3 factory resets the hub was finally discoverable by the application and I added back all 10 cameras.  What a PITA!  Everything was working fine until about 1 hour ago recordings stopped again.  Rebooted the hub and all Cameras have reset to a default configuration and none of them will even live stream in 4k and the option is gone in the IOS application to enable 4k streaming.  All 10 cameras were also removed from smart notifications in the app and I can't add them back due to an error that I am not subscribed to smart plan even though it shows 'Premier 0 of 10 cameras participating'.  JFC I am so fed up with this POS!  

Highlighted
Star
Star

 

For 20 Days this Month None Of My 8 Cameras have recoded any Motion or Sound Clips for 1 Second.  Arlo is aware of this going all the way back to April 4th (26 days ago) and they could really care less.  There’s Zero Accountability at Arlo.  Period.

 

How do you let your Customers go Weeks without a Working System as well as tell them “Yes, we know your system isn’t working but if you don’t contact us once a week to give us an Update that it’s still not working we’re gonna Close your Case Number for being Inactive.”  

 

Why is the onus on the Customer to keep the Case Number active and open instead of Arlo.  Their IT Dept. can just ignore Case Numbers and after 7 days Close them even though there’s no resolution or fix.    

 

I would advise everyone to look at other products asap.  If you’re in your Warranty Period ask for a Refund. 

 

I have my eye on Lorex, they have lots of options.  They give you a 2 year Warranty with the option to bump that up to 5 years.  They also come with a DVR or NVR so you don’t have to pay a monthly charge for 24/7 recording.  You can set some cameras up for 24/7 recording and others for Motion.  Some of their cameras have Night Vision Range up to 275 feet.  If you want to pair them with Alexa or Google Assistant you can.  And while they have “System Packages” Online you can call them and customize your order to your specific needs.  You may want more Cameras or a bigger Hard Drive so you can record for longer.  In addition they have How to Videos in their Support Section.  If you want to upgrade your Hard Drive at a later date they have a step by step video to do that.   

 

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Prodigy
Prodigy

Add to that, they took away 4K to the SD card if you don't go Elite or no subscription and with this last update they took away 4K live.  My cams all just went to 2K live and when I updated the app I saw why, the live toggle now says 2K instead of 4K.  This company is ripping us off one feature at a time unless you go elite.  How long before they start just cranking up those costs to.

Highlighted
Aspirant
Aspirant

How would we get Arlo to cough up a refund?  I can't return the system to the store as I'm outside the return policy but all 10 cameras and base are still under warranty.  

Highlighted
Aspirant
Aspirant

I experienced stop in all recordings after update April 28th. No recordings April 29th. Did nothing about it, but system up and go April 30th by 6:10 pm (GMT). All recordings still back on track.

 

Smarthub firmware 1.16.1.3_510_1a608c1 (VMB5000r4)

Camera firmware 1.070.50.3_216_cfb9b8d (H6)

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Star
Star

The Refund would be from the Point of Purchase.  Anyone outside of “That” Window is unfortunately stuck with their Arlo Equipment.  

 

I read in a different Thread that someone after 2-3 days of owning their Arlo System started having Firmware issues.  If they were smart they'd return their system now and avoid the numerous error messages and wasted hours trying to "Fix" something Arlo caused and has no clue how to resolve.  Search the other Threads Folks...   these Issues are not new...   they're frequent and the way Arlo works as a company.  

 

Look at their CEO alone...  Base Pay of $546,000; a Bonus of $860,000 and a Stock Option of $12,700,000.  What did this 1 individual do for the company to justify a $13.5 Million Dollar Bonus?  They're more than happy to take Customers money and leave them with systems that don't work.  21 days and counting for me and no word from Arlo.  Par for the Course when it comes to Arlo.  

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Prodigy
Prodigy

He doesn't want to bet on that bonus.  The stock fell 75% after breaking with Netgear, on the other hand Netgear stock went up with the break.  Less than two weeks ago the stock was down to about $1.60 and has made it back to $2.40.  Outlook for the next 5 years has it going between little more than $1 and $5.

Highlighted
Luminary
Luminary

James, Arlo screwed customers using a variety of cameras - not just Ultras. This originated at Arlo.

 

The incompetence and disdain the Arlo company exhibits again and again, is mind-boggling. I can think of few better approaches to losing customers than this history,

 

Martin

Highlighted
Star
Star

4 days and still no resolution to this issue. Complete joke. Is anyone even looking at this at Arlo? 

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Apprentice
Apprentice

After several days the cameras are all back online but they’re not recording and I can’t  get into the mode settings. All of the cameras needed to be hard reset to be added to the base station. One base station is still a brick. 

Highlighted
Apprentice
Apprentice

This is the version that bricked by base. What hasn’t it been fixed yet?

 

the UniFi protect system is PoE and you can setup motion zones and get alerts. I’ve had a few cameras running for a couple months without any issues. 

Highlighted
Star
Star

Glad to hear that. Did you need to factory reset the base to get it up and running again? Meanwhile, I haven’t even heard back from Arlo even after creating a case. Don’t even know if they are trying to resolve this issue or what we need to do to fix it. 

Highlighted
Apprentice
Apprentice

Yes. Had to factory reset everything and start over. FWIW using the same names on the cameras and I see the previous recordings. None since Apr 25th, but the older ones are still there. 
i have an open case that was last updated Apr 30th telling me that the FW updates were going out. The same version that caused the issues. 

Highlighted
Aspirant
Aspirant
After the base station blink amber, I could hard reset successfully and add the smart hub and cam.

This is the second time I experience the brick. Wasting my time to attempt hard reset... considering other brand
Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Aspirant
Aspirant
Thanks for the updates. I had the same issue of finally getting cameras online, but no recording.

Went and reset and got recordings up, but then cameras went offline.

Now I’ve done a hard reset but need to reset every camera.

If the hard reset on all devices doesn’t work, I’m going to open a ticket.
Highlighted
Prodigy
Prodigy

mine all quit yesterday and after waiting 40 min for support they had me take down a cam remove it and try to re-sync with it next to the hub.  The way support works that takes to long and they end your session wanted me to wait for even longer to get back on.  Well even manually it wouldn't re-sync.  I had to delete my subscription, remove all 7 cameras and the hub.  Next install the hub, take all 7 cams down, pull and replace the batteries and then re-sync them one at a time until they were all working again.  By the time I got to cam 6 they were already asking me to buy a subscription.  Now this didn't happen until number six and again on number 7.  Hope this doesn't mean only 5 will work without a plan but they all appeared to be working when I was testing them.  I did learn everything is faster such as triggers and notifications when not on a plan.  I took it only because of smart so I don't get notifications for every breeze and bug. However the next time I'll drop the plan period and see if lowering sensitivity will eliminate a lot of motion ones.

 

Highlighted
Apprentice
Apprentice
If Arlo can implement activity zones to run directly on the camera itself without AC power like Eufy does, it would solve so many issues. I don’t believe in that argument that it requires AC power as it’s more resource intensive as other manufacturers are already doing it.
Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Prodigy
Prodigy

they can't even make what they have work right, lost all my cameras for the second day in a row and couldn't even manually re sync them again without removing not only the cams but the hub also and starting from scratch.  Now 2 cameras show inactive and won't let me move them to active.  So onto Arlo support where for the 2nd day in a row we were shut off in the middle of the conversation.  This last firmware turned my system to toast.

Highlighted
Tutor
Tutor

I'm am on Day 6 of my Ultra Hub being bricked and as a result, have no working video security system.  All I tried to do was add another Ultra Camera to my working system on the 27th April, but before I could add the camera in the app, the app performed a firmware update check on my Hub, then forced this bad firmware update on my hub and my hub has not worked since. I have had two chat sessions (the first on the 27th of April and the second on 1st of May) with the front line support and they were completely useless.  I am not in the US so being able to call the support line is more tricky for me with it only being open business hours US PT time.  I have google extensively and tried everything, including many resets, to get my hub working again, but nothing works.  If I leave my hub powered and connected to my network, it repeats a continuous, approximately 8 min loop, where the light on the hub turns orange and I can see it connect to my switch, checks for any firmware updates (I can see the data flowing with the switch lights blinking), downloads the update (which is approximately 22.68mb in size) when the lights on the hub alternate between orange and blue, then the light turns orange and the ethernet connection to the switch is dropped.  The hub then sits like this for just over 5 mins and then the loop starts all over again.  If I reset the hub, which requires me to power the hub up with no network connection, it deviates from the above loop at first and powers up, the light turns blue and it holds the ethernet connection.  I can then add the hub back to my Arlo account, but I can not do anything else as the app forces a firmware update check, the same firmware is downloaded again, then it drops the ethernet connection and we start the continuous loop again.  I have even taken the hub over to two of my friends places to see if their internet connection will produce a better result, but the hub did exactly the same thing and is still bricked. 

 

All the front line staff wanted to do was to get me to change the ethernet cable, perform a speed test and give them all my network details (modems, AP's and router brands etc.) because apparently they need this so the investigation team can find "the common problem".  Given I run a non standard home network, with an enterprise firewall (how I can see and detail for how long and how much the hub downloads) that runs a failback internet connection and where everything important, including my Ultra Hub, is powered by UPS, I wasn't really prepared to give them these technical details.  Especially when I found this thread and could tell them what "the common problem" was, a bad firmware update pushed onto my Ultra Hub by Arlo software engineers.

 

I find it astounding that after this many days, they haven't acknowledged a problem with this update and at least allowed those with this problem to revert back to the previous working firmware so that I can have my video security system working again.  Up until now, I have not had any problems with the Ultra System, or for that matter my previous Pro System, which the Ultra System replaced.  To say that I am disappointed is an understatement and I am still to receive any acknowledgement of the problem or any assistance from my contact with their first line support staff.  For an expensive video security system it is so disappointing and if it is not resolved soon, I will be asking for a full refund from Arlo (everything is still under warranty) and looking at alternatives.

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Star
Star

I've tried a factory reset and removing the base station from my app. I can't even add it back to my app now. I've also had a case open for 3 days with zero response from Arlo. Here's a thought - if you can't support your users when you roll out a crappy firmware, don't roll out the firmware to start with! I'm still under warranty. I would love to ask for my money back, but the store wouldn't support it. I've made peace with the fact that' i've sunk money into a lemon. Anyone have options for other wireless systems? i'd rather throw money at a product that works that won't leave me worrying about the safety of my family. 

Model: VMB5000 | Arlo Ultra SmartHub