Arlo|Smart Home Security|Wireless HD Security Cameras

Local Storage Video Blank. Cannot be played. See screenshot.

Reply
Discussion stats
  • 5 Replies
  • 261 Views
  • 1 Like
  • 3 In Conversation
Highlighted
Tutor
Tutor

Hi all,
I recently purchased the Arlo Ultra 4K.
I noticed that a few of my daily local storage videos on the Arlo mobile iOS app cannot be played. When I click it, I can see the Download circle and then it just gives me a grey image with a stop symbol.

Does anyone know how to resolve this?

Thanks

Model: VMC5040 | Arlo Ultra Wire-Free Camera

Accepted Solutions
Highlighted
Tutor
Tutor
Hi Robert,

I managed to resolve it by going into

Settings > System > Clear downloaded videos > Delete downloaded videos.

Not sure if this will work for you.

Back up your videos before you attempt this.

Peter

View solution in original post

Model: VMC5040 | Arlo Ultra Wire-Free Camera

All Replies
Highlighted
Guru Guru
Guru

Check via the web access to verify if it is the system or an iOS issue.

 

https://my.arlo.com

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Tutor
Tutor
Hi Tom,

Thanks for the reply.

I checked my.arlo.com and I CAN view all videos there fine. As those are 1080p resolution videos

I don’t think the issue comes from the CLOUD stored 1080p videos.

I think it comes from the iOS app itself maybe there is an issue with the iOS app decoding the 4K video from the local storage?

That’s what I am having trouble viewing - the 4K videos captured to local storage by Arlo Ultra

Thanks
PeterJung
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Aspirant
Aspirant

I’m also experiencing the same issue for the last several weeks at least. Cannot view videos from local storage via iOS app on the same home network. The videos download, then appear blank with no playback ability. The video cannot be saved to the camera roll.

 

I think there was a similar issue with VMB4000, which was resolved with a firmware update. Are we supposed to wait for a firmware update for this to be resolved?

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Tutor
Tutor
Hi Robert,

I managed to resolve it by going into

Settings > System > Clear downloaded videos > Delete downloaded videos.

Not sure if this will work for you.

Back up your videos before you attempt this.

Peter

View solution in original post

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Aspirant
Aspirant
Looks like this fixed it! I did this from my iPhone and can now view local storage videos from my iPhone and iPad.

Strange solution though. 🤔

Thanks!
Model: VMB5000 | Arlo Ultra SmartHub
Discussion stats
  • 5 Replies
  • 262 Views
  • 1 Like
  • 3 In Conversation